×
Kunena 6.0.6 & Kunena 5.2.13 & blue eagle5 1.6.8 released as security release (28 Nov 2022)

The Kunena team has announce the arrival of Kunena 6.0.6 [K 6.0.6] which is now available for download as a native Joomla extension for J! 4.2.x. This is a security release.

× This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Solved Uncaught syntaxError: JSON parse

More
9 months 3 days ago #1 by notforyou
I have this error in my Kunena installation. verified on several browsers and with PHP 7.4 and 8.0.
Not sure how to solve this. I hope some has an Idea.
Arnoud

Uncaught SyntaxError: : unexpected character at line 1 column 1 of the JSON data    parseJSON jQuery    <anonymous> :37    jQuery 4        u        fireWith        ready        _

And the installation
This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |   

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 240 seconds | Max execution memory: 512M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : SPRpages | author: Arnoud Marquart | version: 1.0.0 | creationdate: 2013-07-03

Kunena default template details : Blue Eagle5 | author: Kunena Team | version: 1.6.7-dev | creationdate: 2021-05-30

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.2.7 | 2021-12-04 [ Morella ]    | Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None



 

Please Log in or Create an account to join the conversation.

More
9 months 2 days ago #2 by notforyou
Found the problem.
In the page template jquery was loaded twice with a different version number.
Did some cleaning and all is working well.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.335 seconds