Kunena 6.3.2 released

The Kunena team has announce the arrival of Kunena 6.3.2 [K 6.3.2] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3
Note: Please go to the Kunena Dashboard after an upgrade so that the Kunena database tables are also updated.

This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Question Kunena 5.2.8 installed but 2.5.4 displayed

More
2 years 4 months ago #1 by Gtan
Hi
2 screenshoots:
Modules:  
Kunena:  

How is it possible to have 2 differents versions ?

Regards

This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct
        

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |
        

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 600 seconds | Max execution memory: 256M | Max file upload: 32M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : shaper_helix3 | author: | version: 3.0.2 | creationdate: Jan 2016

Kunena default template details : NTS Kay | author: Nice Theme Store | version: 5.4.6 | creationdate: 2021-04-04

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.2.4 | 2021-04-04 [ Koios ]
        | Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 2.7.1+build.2022.02.24.20.57.59.594d40183 | UddeIM 3.9

Third-party SEF components: None

Plugins: Search - Kunena Search 5.2.2

Modules: Kunena Latest 5.2.2 | Kunena Stats 5.2.2 | Kunena Search 5.2.2

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #2 by rich
It seems, the installation is not complete. Please try to install K5.2.8 again.

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago - 2 years 4 months ago #3 by Gtan
Sorry, this morning V5.2.8 is
probably a cache mistmake
Edit: Is PHP OPCACHE cleared by Joomla when clean cache ?
Last edit: 2 years 4 months ago by Gtan.

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #4 by Leen
Hi,
can you check it out administrator > components > kunena >Tools >diagnosis
Are there any weird things there? so have all the tests passed?

L.v.d.A

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #5 by rich

Sorry, this morning V5.2.8 is
probably a cache mistmake
Edit: Is PHP OPCACHE cleared by Joomla when clean cache ?
I have no idea, but I found a topic in the Joomla forum-de where it is discussed that it often happens that after a Joomla upgrade the new version is displayed days later.
forum.joomla.de/thread/12301-wie-opcache-leeren/  
ma.ttias.be/how-to-clear-php-opcache/

Please Log in or Create an account to join the conversation.

Time to create page: 0.463 seconds