Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released

The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0

This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Question Content Encoding Error - "invalid or unsupported form of compression"

More
5 years 7 months ago #215803 by a2z
New site, fresh install of 5.2.2 and I'm getting this error when trying to go to the forum
What could be the cause of it?

Thanks

Please Log in or Create an account to join the conversation.

More
5 years 7 months ago #215818 by xillibit
Hello,

Do-you have enabled gzip compression on Joomla configuration or in your Joomla tempalte params ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
5 years 7 months ago #215819 by a2z
I do yes, but never had a problem before.

Please Log in or Create an account to join the conversation.

Time to create page: 0.236 seconds