×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Solved 5.1.19 to 5.2.1 (Joomla 3.9.8)

More
4 months 1 week ago - 4 months 1 week ago #1 by D3FCON
Currently running Joomla 3.9.8 as Akeeba back up restored to that version. 
However trying to do the update of your mighty fine forum 5.1.19 to 5.2.1 that I am excited to use,
I get the following error.
 

Any ideas team ?
Attachments:
Last edit: 4 months 1 week ago by D3FCON.

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #2 by rich
Replied by rich on topic 5.1.19 to 5.2.1 (Joomla 3.9.8)
In your error message is written that your Joomla installation is not up to date. Kunena 5.1.19 requires Joomla 3.9.23 or later. You must update Joomla first.

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #3 by D3FCON
3.9."8" Is A higher version than 3.9."23" and thats where the problem lies. 

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #4 by D3FCON
Will try a patch from 3.9.x to .23

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #5 by D3FCON

Will try a patch from 3.9.x to .23
 

My bad, i have realised the dilema here. i believe my joomla is a 3.9.08 and i have just read it wrong. Appolagies guys 

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.383 seconds