×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Question upgrade 3.0.6 to 5.1

More
6 months 4 weeks ago #1 by df23
upgrade 3.0.6 to 5.1 was created by df23
I am currently running v3.0.6 under Joomla! 3.8.13 with php5.6
I am upgrading to Joomla 3.9.15 with php7.3
Can I upgrade Joomla! and php and then upgrade Kunena or do i need to upgrade Kunena earlier?
Apologies if there is info on the site on requirements for earlier version of Kunena, i couldnt find any

thanks
Dave

Please Log in or Create an account to join the conversation.

More
6 months 4 weeks ago #2 by rich
Replied by rich on topic upgrade 3.0.6 to 5.1
1. To be sure that nothing to go adrift, create previously a database backup of all Kunena tables.
2. Then upgrade as intermedia step to Kunena 4.0.12 github.com/Kunena/Kunena-Forum/releases/tag/4.0.12
3. Now upgrade your Joomla and php versions
4. Then upgrade Kunena to the current version

Apologies if there is info on the site on requirements for earlier version of Kunena, i couldnt find any

docs.kunena.org/en/basics/requirements

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.097 seconds