×
Kunena 5.2 RC 1 Released (25 Oct 2020)

The Kunena team is thrilled to announce the first public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Question Version 5.1.7 installation failure

More
1 year 11 months ago #1 by terberg
Kunena 5.1.7 won't install, giving the following error:
“PHP 7.1.8 is not supported. Minimum required version is PHP 7.1.9, but it is highly recommended to use PHP 7.1.9 or later.”
Your technical requirements read: “PHP 5.6 or greater (>= 7.1 recommended)”
Both MySQL and Joomla are updated.

BR,

Terje Berg

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #2 by rich

Your technical requirements read: “PHP 5.6 or greater (>= 7.1 recommended)”

7.1 should be 7.1.9. I've added the infos for the versions now.

docs.kunena.org/en/basics/requirements

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #3 by terberg
That's well and good, but as the new version requires 7.1.9, it should read “PHP 7.1.9 og greater”
It won't install on lower versions than that …

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #4 by rich
'7.1' => '7.1.9', means, the supported php version 7.1 is beginning from 7.1.9.
But recommended is always the current version. "(>= current version recommended)"

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #5 by terberg
In other words … I can't install the update.
OK.

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #6 by rich
Download Kunena and go in this zip file. Open the folder packages, go in the zip file com_kunena_v5.1.7.zip then in the folder install.
Edit in the install.script.php the line 31
from 7.1.9 to 7.1.8
Save it and upgrade your Kunena.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.095 seconds