×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Question User Name does not display on "who's on line" summary after upgrade

More
2 years 4 months ago #1 by RittysMachine
I just upgraded to 5.1.0 on Joomla 3.8.8. The who's in line area no longer displays usernames. The Crypsis template allows for options of avatar, username, or both. Choosing the avatar or both only displays only the avatar. When multiple users are on line only one avatar will display. Also noticed that the newest user field is not displaying.

Thanks for any assistance

Attachments:

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #2 by 810
looks like some kunena plugins are enabled, please go to backend - kunena - plugins and disable the plugins you don't need

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.315 seconds