×

Notice

The forum is in read only mode.

×
We are going to change plans on our hosting. Little downtime until the change. (Yesterday)

The actual task of upgrading the server to the new base of operations will occur, starting around this evening until some hours. From this time the website will be unavailable and will remain inaccessible. And the topics are in read only modus, so you still can read your messages.

Thank you
Kunena Team

× This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Question Unable to install template Blue Eagle 5 V1-0-5

More
4 months 1 week ago #1 by straetch
I purchased the Blue Eagle template.
When I want to update the template to the recent version 5 V1-0-5, it fails with the message "Can't find Joomla XML setup file".
Just before, I succeeded to update the package to 5.1.0 RC7.
More
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.113 seconds