×
Kunena 5.1 RC 3 Released (16 Feb 2018)

The Kunena team is proud to announce the arrival of Kunena 5.1.0 RC3 [K 5.1.0] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a RC release.

× This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Solved Weird display - Kunena looks corrupted

More
3 months 14 hours ago #1 by Matthieu OOT
Matthieu OOT created the topic: Weird display - Kunena looks corrupted
Hello Kunena community,

I installed Kunena a couple of days/weeks ago now, and I'm experiencing weird CSS changes regularly.
Every second day or so, I note changes in my website's appearance, like buttons changing colors or such. At first I was not so sure whether the issue came from me or not (like failing to upload the updated css file on the server).
But today it got even worse with an additional "login" button being displayed next to the original one and more.
It is no longer mere button color changes but critical issues making the user experience pretty poor.

Please kindly find attached a screenshot.

You can also see the problem here: outoftrack.com/forum.html

These issues only happen to the Kunena section of the website.

Parts of these issues can be solved by changing the kunena.css file (not sure about the bouble login though), but should I expect to face these issues forever? Where do they come from?
Any idea how I can stop them for good and finally have a stable display?

Thank you very much,
Matthieu
Attachments:

Please Log in or Create an account to join the conversation.

More
3 months 7 hours ago #2 by rich
rich replied the topic: Weird display - Kunena looks corrupted
It seems, no bootstrap.css will loaded. Try in the template setting "Kunena -> Templates -> Crypsis -> Advanced" Load Bootstrap css = Yes.

Please Log in or Create an account to join the conversation.

More
3 months 7 hours ago #3 by Matthieu OOT
Matthieu OOT replied the topic: Weird display - Kunena looks corrupted
Thank you once again Rich for your help.

I tried this option, but I lose most of my icons. See attachment.
It is replacing one problem with another :-(

And I see other buttons are going corrupted...

Where does it all come from? How can I restore a stable version?

All was working (almost) perfectly fine till the issue came on its own...

Thank you for your support.
Attachments:

Please Log in or Create an account to join the conversation.

More
3 months 7 hours ago #4 by rich
rich replied the topic: Weird display - Kunena looks corrupted
Try in template setting -> Features:
Icon type = Fontawesome
Load External CDN Fontawesome = Yes

Please Log in or Create an account to join the conversation.

More
3 months 6 hours ago #5 by Matthieu OOT
Matthieu OOT replied the topic: Weird display - Kunena looks corrupted
It works!
Once again, huge thank you!
Still wondering how it came on its own, literally overnight, and whether I should expect more such changes in the future.
(Is there some type of automatic Kunena updates to turn off?)

Thank you.

Please Log in or Create an account to join the conversation.

More
3 months 6 hours ago #6 by rich
rich replied the topic: Weird display - Kunena looks corrupted

Still wondering how it came on its own, literally overnight, and whether I should expect more such changes in the future.

No, in principle should nothing changed by itself.

(Is there some type of automatic Kunena updates to turn off?)

Kunena shows only when upgrades are available, but the upgrade is not automatically.
The following user(s) said Thank You: Matthieu OOT

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.083 seconds