×
Kunena 5.1 RC 3 Released (16 Feb 2018)

The Kunena team is proud to announce the arrival of Kunena 5.1.0 RC3 [K 5.1.0] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a RC release.

× This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Question Problemwith Error after update

More
3 months 3 days ago - 3 months 2 days ago #1 by JensenBreck
JensenBreck created the topic: Problemwith Error after update
Hi,

After last update/install from "Install From Web" to latest Kunena get error
Warning: require_once(/home/******/public_html/jupgrade/administratorDScomponents/com_kunena/libraries/factory.php): failed to open stream: No such file or directory in /home/*****/public_html/jupgrade/administrator/components/com_kunena/api.php on line 43

Fatal error: require_once(): Failed opening required '/home/******/public_html/jupgrade/administratorDScomponents/com_kunena/libraries/factory.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/*******/public_html/jupgrade/administrator/components/com_kunena/api.php on line 43
This is installation what I migrate from Joomla 1.5 to 2.5 with Jupgrade and to v3.6
Please help
Thank you


I didn't find the right solution from the internet.
References:

forum.joomla.org/viewtopic.php?t=92728
Last Edit: 3 months 2 days ago by rich. Reason: Link removed

Please Log in or Create an account to join the conversation.

More
3 months 2 days ago #2 by rich
rich replied the topic: Problemwith Error after update
Is your Joomla directory still in the folder jupgrade? If you upgrade with jupgrade, it creates many redirects from the old to the migrated page. Check if in "Backend -> Components -> Redirects" are redirects existing and disable this. Then empty the cache and try again to install Kunena.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.070 seconds