×
Kunena 5.2 RC 1 Released (Yesterday)

The Kunena team is thrilled to announce the first public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Solved Can't make forum menu show up (Joomla installation)

More
2 years 11 months ago - 2 years 11 months ago #1 by Danne V
Hi,

Using Joomla 3.8.1 (template Purity III) and Kunena Forum 5.0.11 (template Crypsis 5.0.11).

Have spent the past eight hours trying to make the forum menu show up, searched the web for answers, uninstalled and re-installed Kunena, trashed the menu and created a new one, etc.

I suppose I'm missing something "obvious" but can't figure out what.

If someone is prepared to help out, then I suppopse it's easier to actually see what I might have done wrong. Hence, I'm more than happy to provide a super user name and password (in a private message).

Cheers,
Danne
Last edit: 2 years 11 months ago by Danne V.

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #2 by Danne V
Phew....manage to fix it, finally. Haven't a clue what I did to fix it though.....

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.087 seconds