×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Question Issue after Upgrading the Kunena to 5.0.11 in Joomla 3.7.5

More
3 years 3 weeks ago #1 by Bhagyashri
Hi,

Today, I have upgraded the Joomla to 3.7.5, then Kunena plugin to 5.0.11. It's updated successfully. But, I am facing a problem with the frontend. It's not showing the layout of Kunena forum pages properly.

I have attached the screenshot, check it. Please reply as soon as possible.

Thank you,
Bhagyashri
Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 3 weeks ago #2 by 810
try to set crypsisb3 as default kunena template.

Else: backend - kunena - templates - crypsis - "Load bootstrap" set to Yes

Please Log in or Create an account to join the conversation.

More
3 years 1 week ago #3 by Warolf
To me the editor does not show!
Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 1 week ago #4 by rich
Please do not write in any topic which has nothing to do with your problem.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.085 seconds