×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Question Instalation issues latest builds

More
3 years 1 month ago - 3 years 1 month ago #1 by stewart9643
Class 'Joomla\CMS\Table\Table' not found

Not sure if this is the right forum but I am getting this when trying to install any of the latest builds
2017-8-09


Class 'Joomla\CMS\Factory' not found
I get this if doing a clean install of 2017-8-09 5.1

Can't even copy a new install over the top
Last edit: 3 years 1 month ago by stewart9643. Reason: Further Investigation

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago #2 by rich

Not sure if this is the right forum

I think, it would be better a Joomla Forum for this problem. It seems, some files are corrupt in your Joomlaa installation.

Can't even copy a new install over the top

You also cannot upload files via FTP?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.091 seconds