×
K5.1.1 is released (10 Jun 2018)

The Kunena team is pleased to announce Kunena 5.1.1 [K 5.1.1].
Please read the blog post for information:

× This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Solved Attachment, moderate and action buttons not working since upgrade to 5.0.6.1

More
1 year 2 months ago #1 by JocelynKunena
Hi I'm using the Crypsis template. I upgraded yesterday, but since then I am unable to moderate or action any posts - clicking on the buttons does nothing. I am a moderator. I also cannot upload images (I'm just given the option to link rather than upload). Clicking on the attachment button also does nothing. I'm using Joomla 3.6.4. Has anyone got any ideas? Thanks in advance :)

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #2 by rich

I upgraded yesterday

From which version you have upgraded? Please create a configuration report: docs.kunena.org/en/faq/configuration-report
The following user(s) said Thank You: JocelynKunena

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #3 by JocelynKunena
The most random thing. It wasn't working at 7pm last night. This morning it was! No one else has touched it. I had cleared the cache etc, but maybe Firefox had cached the page too despite me refreshing. All tickity boo now. Thanks for your help.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.077 seconds