×
Blue Eagle (1.5.0) for K5.1 is released (20 Jul 2018)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

× This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Solved Installation fails at first step

More
1 year 5 months ago #1 by Abdngav
Hi there, I've downloaded the Kunena package, upload to joomla and it fails at first step, see screen grab. Can anyone help me understand why this is happening?

Many thanks,
Gavin
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #2 by rich
Please empty the cache and try it again.

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #3 by Abdngav
Hi Rich, thanks for replying. Yeah tried that a few times but still comes up with the same error unfortunately.

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #4 by rich
Go to the Joomla global configuration -> tab Server and select "Error Reporting = Maximum". Maybe you get a error message. That would be helpful.

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #5 by Abdngav
Thanks Rich, changed that setting. Do you know where I can see the error messages?

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #6 by rich
Maybe you see a error message if you try again to install Kunena. Check also in the Backend -> Components whether Kunena is present in this dropdown menu. If yes, then click on it.

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #7 by Abdngav
Hey Rich, yeah tried that too but not getting any further. Tried again this morning and getting a different error. Could you have a look at the capture video attached and see if you can see any clues Thanks for helping me! www.screencast.com/t/m32ThCAGrt

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #8 by rich

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #9 by Abdngav
Ah, that worked! Thank you!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.095 seconds