×
K5.1.1 is released (10 Jun 2018)

The Kunena team is pleased to announce Kunena 5.1.1 [K 5.1.1].
Please read the blog post for information:

× This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Question Error in latest download package pkg_kunena_v5.0.6.1_2017-01-28

More
1 year 4 months ago #1 by tenaki
Hi, downloaded the latest package pkg_kunena_v5.0.6.1_2017-01-28 and you get the following 500 error

500 Internal Server Error

Fatal Error was detected!

The error was detected in the Kunena Component.

Fatal Error: Can't use method return value in write context in components/com_kunena/controller/message/list/recent/display.php on line 264


Overwrote .../display.php with an earlier version pkg_kunena_v5.0.4.1_2016-11-26 and all good

The error causes a 500 internal server error when clicking the profile tab

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #2 by 810
I think you use a outdated PHP version, please update.

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #3 by tenaki
Ah could be, I am on a plesk VPS and have root permissions so better look into how I do that.

Thank you

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.073 seconds