×
Blue Eagle 1.5.2 Released (11 Dec 2018)

The Kunena team has announce the arrival of Kunena Blue Eagle 1.5.2 which is now available for download as a native Joomla extension for Kunena 5.1. This version addresses most of the issues that were discovered in K 1.5.1 and issues discovered during the development stages of K 1.5.2.

× This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Question BBCode Problem after update.

More
1 year 10 months ago #1 by ociosu
I've just updated Kunena to version 5.05
After update i found the following problems:
- BBCode toolbar is not shown anymore, in none of the templates. BBCode option is marked as ON in both Crypsis and Crypsisb3
- Attachments button does not work.

Any help would be hight appreciated.

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #2 by Forsythracing
I am also experiencing the same issues as the user above has pointed out.Except I installed the update the day of the release and everythink was working correctly until yesterday.

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #3 by 810
Replied by 810 on topic BBCode Problem after update.
1) try to rename the .htaccess file to .htaccessold then rename htaccess.txt to .htaccess
2) If that did not work, then try switch joomla template, and check if its still there the issue. if the issue is gone, then there is a conflict with your joomla template.
3) If all not working, then try to disable some other 3rt party plugins on joomla, looks there is a conflict on 1 of that plugins.

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #4 by Forsythracing

810 wrote: 1) try to rename the .htaccess file to .htaccessold then rename htaccess.txt to .htaccess
2) If that did not work, then try switch joomla template, and check if its still there the issue. if the issue is gone, then there is a conflict with your joomla template.
3) If all not working, then try to disable some other 3rt party plugins on joomla, looks there is a conflict on 1 of that plugins.


Strange thing that it works perfect on my mobile (Iphone) Device but not when I am using my desktop pc.
I have switched the joomla template but the same issue presents itself no matter which theme I use.
Changed the renaming of the htaccess files still no joy.
The only other option left is the 3rd party plugins,Which seems strange as I haven't added any new 3rd party plugins and all was working when I upgraded the forum software on 2017-01-04 and this issue only developed yesterday.

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #5 by 810
Replied by 810 on topic BBCode Problem after update.
Maybe cache, please clear cache, on joomla and your browser.

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #6 by Forsythracing
Unfortunately none of those suggestions worked.I even checked for a java update which there was one Updated but still no joy.
I am not sure which other options are available to solve this issue.

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago - 1 year 10 months ago #7 by ociosu
Replied by ociosu on topic BBCode Problem after update.
I got things working. Weird, but working...

Deleted joomla cache.
Changed from my joomla template to beez3. Not working.
I changed the kunena template I am using (Crypsis), to Crypsisb3.
The BBCode bar was shown.
At this point, if I return to my joomla template, BBCode is shown, but not if I return to Crypsis too.

I deleted crypsis folder, and reinstalled kunena.
Change to crypsis (using my joomla template), and BBCode bar is shown and attachement button works again.
So after this process it works.

It looks like my crypsis template was corrupted...

BUT...

If I make a backup (using akeeba backup) of the whole website, and completely reinstall my website, it does NOT work.
I have to repeat the whole process to get BBcode bar again.
Change to beez3, then to crypsisb3, back to my template, delete crypsis folder, reinstall kunena, change to crypsis...

It looks like once the bar is shown, is stored in caché or something similar...

I also noticed that the css of quote tag was completely changed from what it used to be...

I know the whole process looks stupid... But at least the website is working.
Last edit: 1 year 10 months ago by ociosu.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.194 seconds