×
Blue Eagle (1.5.0) for K5.1 is released (20 Jul 2018)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

× This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Question Write tab disappears when i click on preview

More
1 year 8 months ago #1 by mguyard
Hi,

When i click on preview mode, write tab is hide.
If i look in source code after click, i can see : <a href="#write" data-toggle="tab" aria-expanded="false" style="display: none;">Écrire</a>

I'm on 5.0.4.1 version.

Can you help me ?
Thanks

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #2 by rich

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #3 by mguyard

rich wrote: Maybe it's related to this bug.
www.kunena.org/forum/k5-0-support/139212...working?limitstart=0


I've already read this thread by it's seen to don't the same problem.
In this bug, problem is Preview don't work but in my case, this work for me but hide the write tab

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #4 by rich
Maybe a conflict with a plugin? Please try to disable extension plugins. If it works enable the plugins again one by one. So you can find the conflict.

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago - 1 year 6 months ago #5 by JPFaucon
I Have the same problem and i have found issue add

#tabs_kunena_editor li a{display:block !important;} in template css.

This good for me he work
Last edit: 1 year 6 months ago by JPFaucon.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.079 seconds