×
Kunena 5.2 RC 1 Released (Yesterday)

The Kunena team is thrilled to announce the first public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Question After installing latest update, the index design is wrong

More
3 years 10 months ago #1 by pschwindling
Hey,
since the last Update I only see a "Combo-Box" on our Index-Page and not the whole topics.

Does anbody else having that issue?

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #2 by 810
could you add a link to your index page.

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #3 by pschwindling
Yes here:
neckbreaker.de/forum/index

The strange thing is, when I first go to that page, and then login. Everything works fine.

But when I login and then go to the index Page I got this issue. We also use the CommunityBuilder.

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #4 by 810
backend - kunena - templates - crypsis - features - Topic Icons = select b2
The following user(s) said Thank You: pschwindling

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #5 by pschwindling
Thanks, but unfortunately there is already b2 - Bootstrap 2 selected.

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #6 by 810
ok, then enable the load icomoon option

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #7 by rich
Please read this topic beginning with msg 4 (it's in German language).

www.kunena.org/forum/36-German/139180-ic...rden-nicht-angezeigt
The following user(s) said Thank You: pschwindling

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #8 by pschwindling
Thanks I will test it, otherwise I just wait until the next release.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.105 seconds