×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Question Log In button does not work

More
3 years 11 months ago #1 by denisp
hello everyone!

I have just upgraded from kunena 4 to 5.

the log-in button, on the right of the navigation bar is "dead".
I mean that if I click on it I don't see anything.

And if I l click on "Log-in" in the bottom of each topic the #klogin points
to this button but the result is the same.

I had to activate the bootstrap CSS because my joomla template does not have it.

thanks in advance

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #2 by 810
Replied by 810 on topic Log In button does not work
ok, then you haven't got the kunena menu on top. It should open the dropdown to login.

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago - 3 years 11 months ago #3 by denisp
Replied by denisp on topic Log In button does not work
I don't understand what you mean with "menu on top"... but if you want check it out here: https://www.professionalteam.biz/forum.html
Last edit: 3 years 11 months ago by denisp.

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #4 by 810
Replied by 810 on topic Log In button does not work
ok, i can see the menu. But the dropdown is broken on Accedi.

Try backend - kunena - templates - crypsis - basic - Load bootstrap "yes"

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago - 3 years 11 months ago #5 by denisp
Replied by denisp on topic Log In button does not work
the option to "load bootstrap" is set on yes ... se attachment please
Attachments:
Last edit: 3 years 11 months ago by denisp.

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #6 by denisp
Replied by denisp on topic Log In button does not work
I tested the forum by switching the joomla template. With Beez3 the log-in button works fine.
So it is an issue in my joomla template.

right now I remedied in a quick and dirty way.
in the bootstrap CSS I commented the line /* position: absolute;*/

it is not elegant but now the dropdown shows up!

thanks for the support

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.304 seconds