Kunena 6.2.6 released

The Kunena team has announce the arrival of Kunena 6.2.6 [K 6.2.6] which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x. This version addresses most of the issues that were discovered in K 6.1 / K 6.2 and issues discovered during the last development stages of K 6.2

This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Solved 5.02 Template - missing links

More
7 years 6 months ago #11 by p3.chuck
Found it...

Set the Menu Item (in this case `Eyebrow Menu`->Forum) as follows:
Menu Item Type: Kunera Forum->Home Page
Default Menu Item: Index (this was previously Forum I believe)

VOILA.. it works as expected

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #12 by p3.chuck
Is there a way for me to mark this as 'Resolved'?

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #13 by 810
Replied by 810 on topic 5.02 Template - missing links
or it was the cache.

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #14 by p3.chuck
It was definitely making the link properly as I tried it on my other site and it fixed it there instantly as well.

How can I mark this as solved?

Please Log in or Create an account to join the conversation.

Time to create page: 0.371 seconds