×
Kunena 5.1.5 Released - Security Release (14 Oct 2018)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Solved Can't post new message in 4.0.x or 5.x

More
2 years 1 day ago #1 by jwill
It appears that when I upgraded to one of the recent 4.0.x releases something broke. Any new message entered never get posted and there is no error message. (After updating to the new versions, I looked at prior posts to make sure they looked OK, but never tried to do a new post so I'm not sure when the problem started.) I then tried upgrading to the current 5.x release and experienced the same problem. I then uninstalled Kunena from the website and reinstalled Kunena 4.0.12 from scratch. I still can't post a new message. I also uninstalled Kunena and installed 4.0.9 from scratch to see if there was something in the newer releases causing a problem and still could not do a new post. On the brand new install of 4.0.12 when I hit the submit button it goes to Recent Topics and shows the only new message in Welcome to Kunena. If you look at the the Suggestion Box Topic (where I entered the post), the topic is empty. Debug mode didn't provide any clues either. Kunena had been working for a long time on the website without a problem but now I can't get any version, new or old, to work. Any ideas?

Jim

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 45 seconds | Max execution memory: 128M | Max file upload: 24M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : tk_ultra | author: ThemeKat | version: 1.0.0 | creationdate: March 2014

Kunena default template details : Blue Eagle | author: Kunena Team | version: 4.0.12 | creationdate: 2016-10-01

Kunena version detailed: Kunena 4.0.12 | 2016-10-01 [ Lima ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
2 years 18 hours ago #2 by jwill
One more issue related to my 'can't post new message' problem. If I enter less than 220 characters in the message text box, the preview work fine. If I enter more than 220 characters, the preview goes blank. If I delete characters one at a time in the text box, when the number is below 220 again the preview reappears.

Jim

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #3 by jwill
Things are working now. Host was suppose to increase PHP letting but instead made them lower.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.142 seconds