×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Keine Smilys

More
8 years 7 months ago - 8 years 7 months ago #1 by Amedive
Keine Smilys was created by Amedive
Hallo Zusammen,

ich habe das Problem, dass ich im Beitrag keine Smilys einfügen kann. Ich habe es mit verschiedenen Browsern getestet.

Ich benutze Joomla 1.63 und Kunena 1.63 Template A1
Komponenten:
  • DFContakt
  • extplorer
  • projektfork
  • phocadownload
  • UDDEIM PM

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 32M | Max file upload: 8M

This message contains confidential information

Joomla default template details : network1_1 | author: XXXXXXX| version: 1.1 | creationdate: 2011-04-23

Kunena default template details : A1 - Kunena 1.6 Template | author: www.TemplateKunena.com | version: 1.6.3 | creationdate: 2011-02-20

Kunena version detailled: Installed version: 1.6.3 | Build: 4344 | Version name: Parlare | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: The file doesn't exist uddeim.j15.xml !

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Disabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Enabled (Version : 1.6.2) | Kunena Stats: Disabled or not installed | Kunena Login: Enabled (Version : 1.6.2)


Viele Grüße
Amedive
Last edit: 8 years 7 months ago by Amedive.

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago - 8 years 7 months ago #2 by rich
Replied by rich on topic Keine Smilys
Servus Amedive,

versuche es bitte mit den Joomla und Kunena Standard Templates und deaktiviere diese Komponenten. Welche Version von Uddeim hast du installiert?
Last edit: 8 years 7 months ago by rich.

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago - 8 years 7 months ago #3 by Amedive
Replied by Amedive on topic Keine Smilys
Hallo rich,

die Sache mit den Templates war auch mein erster Gedanke, hat aber definitiv damit nichts zutun, habe das schon alles geändert.

Von UDDEIM benutze ich die letzte aktuelle Version, frisch aus dem Netz gezogen. Ich bin gerade dabei die Seite neu zu erstellen und teste nach jeder Installation eines Plugin, Modul oder Komponente ob der Fehler wieder da ist.

Auf dem neuen Grundsystem läuft es wunderbar mit den beiden von mir genutzten Templates.

Viele Grüße
Amedive

##Zusatz## Es fehlt übrigens der gesamte Boardcode!!!!!
Last edit: 8 years 7 months ago by Amedive.

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #4 by rich
Replied by rich on topic Keine Smilys

Auf dem neuen Grundsystem läuft es wunderbar mit den beiden von mir genutzten Templates.

Bitte genauer, was alles läuft. Wenn du damit Joomla samt Kunena meinst, dann muss der Fehler von etwas anderem verursacht werden. Für eine Fehlersuche sollte man grundsätzlich nur die Standard Templates von Joomlaund Kunena verwenden. Die meisten Fehler werden durch nicht-kompatible Templates oder Erweiterungen verursacht.

Die Frage nach Uddeim stellte ich deshalb, da im Konfigurationsbericht die "uddeim.j15.xml" als nicht existierend gemeldet wird.

Entschuldige, bei deinem Nicknamen ist mir vorhin ein Fehler unterlaufen, da hatte ich versehentlich die Bezeichnung für dein Joomla Template verwendet. Ist inzwischen aber berichtigt.

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #5 by Amedive
Replied by Amedive on topic Keine Smilys
Der Verursacher des Problems war das mod_uddeim, nach löschen des Moduls waren die Boardcodes wieder vorhanden. Habe noch nicht ganz genau raus welche Einstellung an diesem Fehler schuld ist.

Wenn ich die komplette Lösung habe melde ich mich nochmal.

LG
Amedive

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.086 seconds