×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Keine Buttons um Benutzerprofile zu bearbeiten

More
9 years 10 months ago - 9 years 10 months ago #1 by mythos
Hallo zusammen

Hab mich mal ein bisschen hier durch gewühlt betreffend Thema Profil bearbeiten.

Homepage ist auf Joomla .1.5.22 mit Kunena 1.6.3

Mein Problem ist, dass ich kein editieren Button finde beim Profil.
Kann mir hier wer weiterhelfen?
Mache ich was falsch?
Finde hier zu meinem spezifischen Problem keine Antworten.



Muss ich denn den CB oder sonst was installieren damit die User ihre Profile bearbeiten können?

Besten Dank für die Hilfe im Voraus.
Mythos
Attachments:
Last edit: 9 years 10 months ago by mythos. Reason: update

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #2 by rich
herzlich willkommen mythos!

Dein "spezifische" Problem wurde hier schon öfters behandelt. Bitte erstelle einen Konfigurationsbericht, und stelle diesen hier rein.
Konfigurationsbericht erstellen

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago - 9 years 10 months ago #3 by mythos
Besten Dank für die rasche Antwort.

Et voilà wie gewünscht :laugh:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 64M | Max file upload: 12M

This message contains confidential information

Joomla default template details : rt_hybrid_j15 | author: RocketTheme, LLC | version: 1.5.4 | creationdate: November 16, 2010

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.3 | creationdate: 2011-01-31

Kunena version detailled: Installed version: 1.6.3 | Build: 4344 | Version name: Parlare | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Installed (Version : 1.4) | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Enabled (Version : 1.6.2) | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

Last edit: 9 years 10 months ago by mythos.

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago - 9 years 10 months ago #4 by rich
Verwende zum Testen mal das Joomla Standard Template rhuk_milkyway und schau bitte danach, ob der Button zum Editieren vorhanden ist.
Last edit: 9 years 10 months ago by rich.

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #5 by mythos
Hi

Habs grad versucht.
Keine Buttons vorhanden um das Profil zu bearbeiten.

Hab bereits abgeklärt ob mein Template Mootools 1.2 supportet und dem ist so :cheer:

Kann ich sonst noch irgendwie behilflich sein, damit wir dem Bug auf die Schliche kommen? :evil:

Besten Dank für die Bemühungen im Voraus.

mythos

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #6 by rich
Was ist denn dieses "gantry", dieses Scrippt läuft mehrfach bei dir. Kannst du das bitte mal deaktivieren?

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #7 by mythos
Hab ich ebenfalls grad versucht, leider auch erfolglos.

Mein Template braucht das Gantry Framework.

lg
mythos

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #8 by rich
Es wird bei der Fehlersuche nichts helfen, wenn du alles einzeln deaktivierst und danach sofort wieder aktivierst. Deaktiviere das Template und das Framework und falls du einige Erweiterungen hast, diese ebenfalls. Wenn der Fehler weg ist, dann kannst du wieder alles einzeln dazu schalten, damit der "Verursacher" gefunden wird.

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #9 by mythos
So hab jetzt mal alle Plugins und unnötigen Module deaktiviert.
Das default Template eingestellt doch auch dies ohne Erfolg.

:(

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #10 by rich
Viel Zeit, damit ich auf deiner Seite etwas sehen kann (bevor du wieder alles aktiviert hattest) hast du mir ja nicht gegeben.
Versuche mal unter "Plugins" das System - Mootools Upgrade zu deaktivieren. Danach schließe den Browser und rufe die Seite bitte komplett neu auf.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.457 seconds