×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Bild verlinken

More
10 years 2 weeks ago #1 by Essikimi
Bild verlinken was created by Essikimi
Hi,

ich benutze Kunena 1.6 und wollte in meinem Forum einen Video-Button machen, der dann auf eine andere Seite mit dem Video führt, quasi ein verlinktes Bild. Bei Kunena 1.5 ging das prima, aber bei 1.6 weiß ich einfach nicht wie ich das anstellen soll. Hab die beiden Link-Funktionen ausprobiert, aber irgendwie klappt das nicht. Ich habe immer zuerst das Bild eingefügt, sodass der Code dranstand und dann den Link versucht, mittels der 2 vorhandenen Buttons im Editor, einzufügen. Aber entweder ist dann nur der Link da und das Bild weg, oder andersrum. :(

Weiß jemand wie man das macht? :unsure:

Please Log in or Create an account to join the conversation.

More
10 years 2 weeks ago #2 by rich
Replied by rich on topic Aw: Bild verlinken
[URL=https://www.kunena.org][IMG]media/kunena/attachments/77/bild.jpg[/IMG][/URL]
oder
[URL=https://www.kunena.org][IMG]bild url/bild.jpg[/IMG][/URL]
The following user(s) said Thank You: Essikimi

Please Log in or Create an account to join the conversation.

More
10 years 2 weeks ago - 10 years 2 weeks ago #3 by Essikimi
Replied by Essikimi on topic Re: Bild verlinken
Hey,

also ich habs so gemacht, aber es klappt trotzdem net. Ich hab da dranstehen, wenn ich nur das Bild einfüge:
(attachment=448]video20button_2011-02-10.png[/attachment)

Und wenn ich das jetzt manuell einfüge, was du geschrieben hast, bleibt trotzdem nur das Bild da, wird aber nicht auf die Seite verlinkt...:(

P.S. Habe im Code die eckigen Klammern geändert, ich habe normal eckige statt runde.
Last edit: 10 years 2 weeks ago by Essikimi.

Please Log in or Create an account to join the conversation.

More
10 years 2 weeks ago - 10 years 2 weeks ago #4 by rich
Replied by rich on topic Aw: Bild verlinken
Hi Essikimi,

funktioniert es jetzt? Die eckigen Klammern sind schon richtig.
Ich habe diesen Bildlink mit obigen Code eingefügt.

[img]images/avatar/e215a4e56b1940a1ea906ede.png[/img]

Nachtrag:
Es ist ganz einfach:
Zuerst fügst du die Bildadresse mit den [img] tags ein, danach markierst du alles und klickst auf Link erstellen. Dann brauchst du nur mehr die Zieladresse eintragen.
Last edit: 10 years 2 weeks ago by rich.

Please Log in or Create an account to join the conversation.

More
10 years 2 weeks ago - 10 years 2 weeks ago #5 by Essikimi
Replied by Essikimi on topic Re: Bild verlinken
Hey,

also ich bekommt das net hin. Im alten Forum wars total einfach, da hab ich auch erst das Bild eingefügt, dann alles markiert und dann den Link eingefügt. Wenn ich das jetzt genauso mach, dann ist alles etwas ein Link, oder es ist nur das Bild zu sehen. :dry:
Hab alles versucht:

(attachment=583]video20button_2011-02-10-2.png[/attachment)
Das ist mein Code (hab die runden Klammern nur gesetzt, damit der Code angezeigt wird und nicht das Bild) wenn ich das Bild einfüge, dann hab ich probeweise auch mal [IMG][/img] drum rum gesetzt, und dann bin ich oben auf Link gegangen und hab da den link eingefügt...geht aber net. :(

Habs so probiert wie du es oben geschrieben hast, esist vom ausbau her genau gleich... aber geht net. :unsure:
Last edit: 10 years 2 weeks ago by Essikimi.

Please Log in or Create an account to join the conversation.

More
10 years 2 weeks ago - 10 years 2 weeks ago #6 by rich
Replied by rich on topic Aw: Bild verlinken
Versuche es bitte noch einmal:
Als erstes klickst du auf "Bildlink". Da kommt dann das Eingabefeld, dort gibst du dann folgende Adresse ein:
[img]images/avatar/93f1d3a02dcffdf065fe8d86.jpg[/img]
Dann hast du diesen Eintrag.

Markiere diesen kompletten Eintrag samt image tags und klicke jetzt auf Link erstellen. Danach trägst du ins linke Feld z.B.
https://www.kunena.org
ein, danach sieht das ganze so aus:
[url=https://www.kunena.org][img]images/avatar/93f1d3a02dcffdf065fe8d86.jpg[/img][/url]

Nachtrag:
Wenn ein Bild nicht auf deiner Seite liegt, musst du natürlich die komplette Bildadresse eintragen.
[img]https://www.url/bild.jpg[/img]
Last edit: 10 years 2 weeks ago by rich.
The following user(s) said Thank You: Essikimi

Please Log in or Create an account to join the conversation.

More
10 years 2 weeks ago - 10 years 2 weeks ago #7 by Essikimi
Replied by Essikimi on topic Re: Bild verlinken
Also, ich habs jetzt ganz sicher genauso gemacht wie du gesagt hast, und mein Code sieht auch genauso aus, nämlich:




Aber ich bekomm beim Speichern dann kein Bild, sondern nur einen furchtbar langen Link::unsure:
<div class="kmsgimage"><a href="kimiisland.cwsurf.de/media/kunena/attach...ton_2011-02-10-3.png" title="video20button_2011-02-10-3.png" rel="lightbox[imagelink256]"><img title="video20button_2011-02-10-3.png" src="kimiisland.cwsurf.de/media/kunena/attach...ton_2011-02-10-3.png" alt="video20button_2011-02-10-3.png" />


Ich habs eigentlich die ganze Zeit schon so gemacht wie du jetzt gesagt hast, weil es im alten Forum ja eigentlich genauso ging...aber hier geht es irgendwie garnicht. :whistle:
Attachments:
Last edit: 10 years 2 weeks ago by Essikimi.

Please Log in or Create an account to join the conversation.

More
10 years 2 weeks ago #8 by rich
Replied by rich on topic Aw: Bild verlinken
Du hast meinen Code nicht genau angesehen. Du hast musst auf die Bildadresse verlinken und nicht auf attachement!


falsch!
[img][attachement=xxx]video20button_2011-2-10-3.png][/attachement][/img]

richtig!
[img]adresse/video20button_2011-2-10-3.png[/img]
The following user(s) said Thank You: Essikimi

Please Log in or Create an account to join the conversation.

More
10 years 2 weeks ago #9 by Essikimi
Replied by Essikimi on topic Re: Bild verlinken
Ja aber wie mach ich das? Ich dachte das ist das gleiche. Wie kann ich denn sonst ein Bild hochladen?

Please Log in or Create an account to join the conversation.

More
10 years 2 weeks ago #10 by rich
Replied by rich on topic Aw: Bild verlinken
Wenn du ein Bild hochgeladen hast (egal ob über einen Beitrag, oder über ftp), dann liegt es auf deinem Server in einem Ordner drinnen. Mit dem Browser kannst du dir die Adresse anzeigen lassen, wenn du ein Bild betrachtest.
Standard sollte sein, wenn du es über einen Beitrag hochgeladen hast, im Ordner "media/kunena/attachments/77/"

Lade das Bild über einen Beitrag hoch (oder hast du schon getan) und verwende diesen Code. Kontrolliere bitte vorher, ob ich deinen Bildnamen korrekt geschrieben habe, sonst funktioniert es wieder nicht.
[IMG]media/kunena/attachments/77/video20button_2011-2-10-3.png[/IMG]

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.326 seconds