×
Kunena 5.2 Beta 1 Released (Yesterday)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Kunena Installieren Fehlermeldung

More
9 years 7 months ago #1 by ScorpionBabel
Hallo Zusammen,

Sorry schon mal wenn ich da falsch bin. Aber im Englischen bin ich eine Niete lol.

Ich habe meine Wenbseite komplett zerschossen. Und habe alles gelöscht und wollte Joomla 1.6 Testen. Bin aber damit nicht ganz so zurecht gekommen. Habe alles Herunter gehauen und mein Altes Joomla wieder Installiert. Dabei habe ich auch alles gelöscht.

Bei meinem Vorigen Joomla war das Forum Kunema 1.6.2 drauf ist optimal gelaufen.

So ich habe wieder Joomla 1.5.22 Installiert alles neu gemacht.

Mein Problem ist:

Ich wollte wieder das Forum Kunena 1.6.2 Installieren nur geht das nicht mehr. Wehrend der Installation kommt die Fehler Meldung.

Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /var/www/web1210/html/administrator/components/com_kunena/install/model.php on line 37


Statt das ganze schone grüne OK. In den Komponenten ist das Angezeigt Kunena Forum aber wenn ich es anklick kommt die gleiche Fehlermeldung.

Jetzt weiß ich nicht was ich falsch gemacht habe oder was ich jetzt machen soll. Ich habe das jetzt 8 mal Joomla 1.5.22 neu Installiert und das Forum und immer das gleiche.

Bin da jetzt schon 2 Tage dran.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #2 by rich
Herzlich willkommen ScorpionBabel!

Hier bist du schon richtig.
Hattest du, als du alles zerschossen hattest, deine php Einstellungen verändert?
Welches php und mysql läuft bei dir?

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago - 9 years 7 months ago #3 by ScorpionBabel
Apache
MySQL-Client-Version: 5.0.84
PHP Erweiterung: mysqli
PHP4+5

Nicht das ich wüste das ich da was gemacht habe.

Nein zerschossen habe ich es in der Hinsicht. Wo ich Joomla 1.6 Installiert habe habe ich die gleiche Datenbank genommen wo mein anders Joomla gewesen ist.
So ging mein erstes Joomla nicht mehr.

Ich habe dann gedacht gut versuche ich es mit Joomla 1.6 wie gesagt bin damit nicht zurecht. Dann habe ich alles aus dem Condixx mit FTP Programm die Ordner gelöscht. Die Datenbank MySQL alles leer gemacht.

Und Joomla 1.5.22 Neu Installiert. Und seit dem geht nichts.
Last edit: 9 years 7 months ago by ScorpionBabel.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #4 by rich
Du schreibst "PHP4+5". Von der Fehlermeldung her sieht es aus, als ob PHP4 verwendet wird. Kunena benötigt aber PHP5.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #5 by rich
Nachtrag:

Nein zerschossen habe ich es in der Hinsicht. Wo ich Joomla 1.6 Installiert habe habe ich die gleiche Datenbank genommen wo mein anders Joomla gewesen ist.

Um die Daten von Joola 1.5 zu 1.6 zu übertragen, gibt es ein eigenes Migrationstool von Joomla. Einfach Datenbank übernehmen funktioniert nicht.

Hast du ein Backup von deiner alten Installation, dass du per ftp hochladen könntest? Die aktuelle Datenbank solltest du auch gesichert haben.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago - 9 years 7 months ago #6 by ScorpionBabel
So steht es bei mir dran. Kunena 1.6.2 ist ja schon mal bei mir gelaufen hat ja alles schon mal funktioniert.
Scren php 4 und 5

Dann wollte ich es Deinstallieren und dann war das verschwunden. Das im Rotem greis.

Scren Bild

Hast du ein Backup von deiner alten Installation, dass du per ftp hochladen könntest? Die aktuelle Datenbank solltest du auch gesichert haben.

Nein habe ich nicht.

Ich bin bei diesen Anbieter alfahosting der bietet Joomla an zu Installieren. Also muss nicht mit FTP Hochladen usw.
Last edit: 9 years 7 months ago by ScorpionBabel.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #7 by rich
Das im roten Kreis gehört zu Joomla Installations - und Erweiterungsmanager. Lösche mal alle Daten aus der Datenbank, die mit "jos_kunena" beginnen und überprüfe danach, ob Joomla fehlerfrei läuft. Anschließend kontrolliere in "components" und "administrator/components", ob etwas von Kunena vorhanden ist und lösche es gegebenfalls auch.

Danach versuche es erneut, Kunena zu installieren.
Aber ohne gesicherte Datenbank wirst du deine Beitrag nicht retten können.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #8 by ScorpionBabel
So in der Dantenbank ist nichts mehr drin von Kunena auch nicht mehr in den Komponenten. Kein Modul nichts mehr was mit dem Forum zu tun hat. Eigentlich habe ich joomla wieder so wie ich es Installiert habe. :)

Ich weiß nicht ob es auch darin liegen kann.

In meiner Datenbank habe ich 8 zu Verfügung bei mir Stehen 8 da aber nur eins ist was drin und das ist Joomla und der rest ist leer.

* usr_web1210_1 (37)
* usr_web1210_2
* usr_web1210_3
* usr_web1210_4
* usr_web1210_5
* usr_web1210_6
* usr_web1210_7
* usr_web1210_8


Nicht das Kunena immer versucht einen Neue Datenbank zu erstellen.
Ich weiß aber auch nicht wie ich z.B. so usr_web1210_8 eins Löschen kann.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago - 9 years 7 months ago #9 by rich
Mit dieser Tabelle kann ich nichts anfangen. Vielleicht ist es die Anzahl, wieviele Datenbanken du erstellen darfst?

Nicht das Kunena immer versucht einen Neue Datenbank zu erstellen.

Kunena legt in der selben Datenbank die Einträge an, wo auch die Daten von Joomla drin sind. Welches Programm verwendest du zum Bearbeiten der Datenbank? phpMyAdmin?
Last edit: 9 years 7 months ago by rich.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago - 9 years 7 months ago #10 by ScorpionBabel
Jetzt komme ich an meine grenzen.

Kunena legt in der selben Datenbank die Einträge mn, wo auch die Daten von Joomla drin sind. Welches Programm verwendest du zum Bearbeiten der Datenbank? phpMyAdmin?


Wo ran sehe ich das? Oder wo finde ich das was das für ein Programm ist?

EDIT:
Habe jetzt noch was gesehen oder ich sag mal so Endekt. Vieleiche hilft es Weiter.

Scren Einstellung auf php5

Ich muss meine Server auf php5 Einstellen wenn ich es aber mache gehe auf 0n dann Speichern. Kann es bis 8 Minuten dauern das die Einstellung wirksam ist. Jedenfalls steht es mal dran.

Das Problem ist wenn ich wieder rein schau steht da wieder Nicht ändern staht on und neben dran steht Aktuelle Einstellung: Nicht feststellbar * beim Bild sieht man das auch.
Last edit: 9 years 7 months ago by ScorpionBabel.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.163 seconds