×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question weisse seite

More
9 years 8 months ago - 9 years 8 months ago #1 by hariorama
weisse seite was created by hariorama
halli hallo,

alle kriegen eine weisse seite, nachdem sie eine kommentar zu einem artikel geschrieben haben (plugin discuss)???

server seitig scheint auch alles i.o. zu sein.
Last edit: 9 years 8 months ago by hariorama.

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #2 by rich
Replied by rich on topic Aw: weisse seite
Hallo hariorama,

hast du noch Kunena 1.6.1 oder schon Kunena 1.6.2 installiert? Die Ladezeit der Seite dauert zu lange. Wenn du einen neuen Beitrag im Forum schreibst und absendest, wie lange dauert es, bis die Seite geladen ist?

Ach ja, lösche bitte meinen Testbeitrag, den ich geschrieben hatte.

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago - 9 years 8 months ago #3 by hariorama
Replied by hariorama on topic Aw: weisse seite
hallo rich

das forum läuft mit 1.6.2, auch das discuss plugin und latest modul.

die weisse seite war aber auch schon bei 1.6.1. ein problem. habe lange in den englischen foren gesucht und wiki, aber keine lösung gefunden...

Ladezeit der Seite: 0.75 Sekunden

bei diesem Test eintrag direkt im forum. dort kommt auch keine weisse seite.

die weisse seite kommt, nachdem man das discuss plugin unterhalb eines artikels auf der seite benützt.
Last edit: 9 years 8 months ago by hariorama.

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #4 by rich
Replied by rich on topic Aw: weisse seite
Als ich den Eintrag gemacht hatte, ist mir aufgefallen, dass die Seite unvollständig geladen wird. Das heißt, wenn du die weiße Seite neu laden lässt (Refresh), dann kommt man zu dem Beitrag.

Wenn du das Plugin oberhalb benutzt (also vor den Beiträgen), dann funktioniert es normal?

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago - 9 years 8 months ago #5 by hariorama
Replied by hariorama on topic Aw: weisse seite
ja ganz genau, mann muss die seite 2 x laden...

ich kriege auch immer so ne meldung:

* Anonymer Beitrag kann nicht den existierenden Benutzer Test als Author haben. Verwendet wird Standard Nickname Anonym.

Fehler

* -post-: Identische Nachricht wurde ignoriert.

du meinst:

Textfeld Schnellantwort Vor den Beiträgen Nach den Beiträgen

ist jetzt auf vor den beiträgen markiert. erscheint aber immer noch unterhalb?
Last edit: 9 years 8 months ago by hariorama.

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #6 by rich
Replied by rich on topic Aw: weisse seite
Die Meldungen sind normal. Hast du einen Testbenutzer mit Namen "Test"? Dann darf der Name nicht von einem anonymen Teilnehmer verwendet werden.
Und identische Nachrichten werden ignoriert, wenn du paar mal den selben Inhalt in einem Thema schreibst.

ist jetzt auf vor den beiträgen markiert. erscheint aber immer noch unterhalb?

Der erste Hauptbeitrag bleibt immer oben. Erst die Antworten sind danach unten.

Schau auch in der Administration, ob du das Discuss-Plugin in der Reihenfolge noch weiter nach oben schieben kannst.

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago - 9 years 8 months ago #7 by hariorama
Replied by hariorama on topic Aw: weisse seite
jetzt ist es ganz oben (0)

es hat sich noch nichts geändert, du kannst es gerne selber überprüfen. ich kann fortlaufend die test einträge löschen
Attachments:
Last edit: 9 years 8 months ago by hariorama.

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago - 9 years 8 months ago #8 by hariorama
Replied by hariorama on topic Aw: weisse seite
wow, jetzt geht es...:-)

super danke dir rich, das plugin muss also so hoch wie möglich sein.


sorry, es ging als ich eingeloggt war. jetzt geht es wieder nicht mehr, nach dem ausloggen???
Last edit: 9 years 8 months ago by hariorama.

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #9 by rich
Replied by rich on topic Aw: weisse seite
Kannst du mal google-analytics deaktivieren? Das wird jedes Mal vom Benutzer mit angefordert (laut google). Vielleicht ist das die Bremse.

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #10 by hariorama
Replied by hariorama on topic Aw: weisse seite
habe den code rausgenommen in der header.php (ist kein plugin oder so), ohne änderung?

seltsam ist, dass wenn man eingeloggt ist, es funktioniert.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.373 seconds