×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Farbe für Buttons anpassen

More
9 years 9 months ago #1 by Virgo3456
Hallo Zusammen,

das bei mir installierte Kunena 1.6.1 ist vom Template (default) so eingestellt, dass es die Farben und Schriften bzw. das Layout vom Joomla-Template übernimmt. Funktioniert soweit hervorragend. Was ich versuchen will zu ändern, ist die Schriftfarbe der Buttons "antworten", "zitieren", etc. Leider kann ich in der css dieZeile nicht finden, wo diese definiert wird. Wer kann mir bitte weiterhelfen.

Ein zweites Problem was hier nicht direkt hingehört, ist die Seitenzahlanzeige, die läuft bei der Auflösung 1024x768 bei höheren Seitenzahlen aus dem Joomlatemplate heraus. Gibt es dafür schon eine Lösung.

Vielen Dank im voraus für Eure Unterstützung.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #2 by rich
Herzlich willkommen Virgo3456!

Ich habe dir dein eigenes Thema erstellt.
Bei den Button handelt es sich um Bildersets. Du kannst in der Administration > Kunena > Templatemanager bei deinem Template andere Icons auswählen. Vielleicht ist etwas passendes dabei. Wenn nicht, dann brauchst du ein Bildbearbeitungsprogramm um die Farben anzupassen. Die Sets findest du in:
"components/com_kunena/template/default/media/iconsets/buttons"

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #3 by Virgo3456
Hallo rich,

danke erstmal für die schnelle Antwort. Den Weg über das Grafikprogramm hatte ich befürchtet. Ich war davon ausgegangen, das irgendwo ein Schalter gesetzt wird, da die Schriftfarbe dieser Buttons die Farbe vom Joomla-Template übernommen hat.

Gibt es eine Erklärung bzw. Lösung für die zweite Frage in meinem Post, die aus dem Template herauslaufende Seitenzahlanzeige ?

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #4 by Baer
Die Seitenzahlanzeige(Pagination) müßte man mal sehen. Wie ist der Link zur Seite ?

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #5 by Virgo3456
Hallo Baer,

ich habe Dir dazu eine PN geschickt.Wäre schön, wenn Du da einmal hereinschauen könntest.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #6 by Baer
Irgendwie wurde mir die Nachricht hier garnicht angezeigt. Ich habe da gerade geschaut. Den Fehler habe ich nicht wirklich gefunden. Du könntest mit #Kunena ul.kpagination margin-left:-20px; und aus Seite dann nur ein S machen was ausrichten. Aber das ist nicht wirklich eine Lösung. Da muß mal wer ran der mehr Ahnung von CSS hat als ich. Die Pagination ist vauf jeden Fall 20 px zu weit rechts. Ich denke mal das das niemand beim programieren berücksichtigt hat das dort mal ein paar Seiten mehr als hier stehen könnten.
The following user(s) said Thank You: Virgo3456

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #7 by rich

Ich denke mal das das niemand beim programieren berücksichtigt hat das dort mal ein paar Seiten mehr als hier stehen könnten.

Das ist doch vollkommen egal, ob ein paar Seiten mehr als hier sind. Auch wenn es 500 wären, würden jeweils nur maximal neun Seiten angezeigt werden.

Das Problem ist vielmehr, dass viele Benutzer ihre Homepage in einen viel zu engen Container pressen. Oft nur 7 bis 800px breit und dann auch noch Menüs auf beiden Seiten. Irgendwann wird es dann zu eng.

Zur Seite von Virgo3456 kann ich leider nichts sagen, da ich diese nicht gesehen habe.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago - 9 years 9 months ago #8 by Virgo3456
Erstmal vielen Dank für Eure schnellen Antworten und die damit verbundene Mühe.

Ich habe gerade nochmal geschaut. Der Seite liegt ein dynamisches Template zugrunde. Ich nehme mal an, das hier die Ursache zu suchen ist. Sitze jetzt gerade an einem Rechner mit höherer Auflösung, 1366x768.
Hier wird alles korrekt angezeigt.

Das Problem ist tatsächlich nur bei der 1024 Auflösung vorhanden. Da hier im Forum das Phänomen nicht auftritt kann eigentlich nur das von mir verwendete Seitentemplate die Ursache sein. Die Kunena-Templates sind es jedenfalls nicht. Egal welches ich verwende, der Fehler ist immer wieder da.
Last edit: 9 years 9 months ago by Virgo3456.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #9 by rich
Kannst du hier bitte einen Link zum Forum reinkopieren, damit ich die Seite sehen kann? Wenn du folgende Codetags verwendest, können diesen nur Moderatoren und Administratoren sehen.
[confidential]deine.url[/confidential]

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #10 by Virgo3456
Hallo rich,

ich habe Dir diesbezüglich eine PM zukommen lassen

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.096 seconds