×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Probleme mit Kunena installation

More
9 years 10 months ago - 9 years 10 months ago #1 by ugb
Hallo miteinander,

Habe ein Problem mit der der Installation vom Kunena.

Unten stehend das Problem im groben, ist n bisschen grob geschrieben ;) hab den post vorhin wo anders gemacht :)


jetzt hab ich das kunena installiert.. des was ich installiert habe funktioniert auch wunderbar..

jetzt möchte ich aber auf das 1.6 updaten und da kam zuerst die meldung das keine installationsdatei vorhanden war.. dann hab ich was gefunden wo ginge und dort jammert die sau das ich die v1.5.15 drauf habe er aber gerne 1.5.20 hätte zum updaten..

jetzt such ich schon über 2 stunden im internet nach einem update auf 1.5.2 find aber nix..

kennt irgendeiner von euch einen trick oder weiss wie ich aufs 1.6 raufkomme???

lg schneidi
Last edit: 9 years 10 months ago by ugb.

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #2 by Karl-Heinz
Hallo Schneidi,

sag nich "Sau" zu Kunena, Kunena kann nichts dafür ...

Du wird im Netz keine Kunenaversion größer als 1.5.13 finden. Ich gehe davon aus, dass der Installer von Kunena eine Joomlaversion größer als 1.5.20 voraussetzt, da erst ab dieser Version das Mootools-Upgradeplugin enthalten ist. Die findest Du hier .

Je nach dem, welche Updateversion Du herunterlädst, benötigst Du noch deutsche Sprachdateien; die findest Du hier . Bitte beachte, dass die Datei, die 6 MB groß ist, ein komplettes Joomla-Installationspaket ist. Die Sprachdateien sind unter Admin / Site / Full / TinyMCE zu finden.

Die Joomla-Updates werden lokal entpackt und anschließend per ftp auf den Server geschoben.

Wenn Du ein aktuelles Joomla hast, sollte das Update von Kunena problemlos funktionieren.

PHP: 5.2.9
MySQL: 5.0.51-log
Joomla: 1.5.22
Kunena: 1.6.1

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #3 by ugb
hei..

;)...

danke für die antwort..

mal schauen ob ich das in den griff bekommen..

lg

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #4 by Baer
Hier wurde schon geholfen.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.324 seconds