×
Blue Eagle 5 v1.5.3 has been Released (31 Mar 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.3 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Upgrade Uddeim

More
9 years 6 months ago - 9 years 6 months ago #1 by rich
Upgrade Uddeim was created by rich

Karl-Heinz wrote: Hallo TTS,

ich mußte meine UddeIM deinstallieren, die Datenbankeinträge löschen, und neu installieren.

Seit dem ersten oder zweiten UddeIM-update habe ich bei den updates immer einen Hinweis auf einen Fehler in der Datenbank bekommen. Da alle Funktionen gegeben waren, habe ich dies nicht weiter beachtet. Es hat aber verhindert, dass die erneute installation von UddeIM korrekt ablief. Nach dem Löschen der Datenbankeinträge war der Hinweis auf den Datenbankfehler und der "Wurm" weg.

Gruß
K.-H.


Habe die Beiträge getrennt und ein eigenes Thema erstellt, damit es im anderen Thema nicht zu viel OT wird.

Hallo Karl-Heinz,

ist zwar [OT], aber dieser Fehler, den du meinst, wird nur der Hinweis auf fehlende Datenbankeinträge gewesen sein. Du musst nach einem Upgrade manuell deine Datenbank aktualisieren (siehe readme.uddeim.txt).
Last edit: 9 years 6 months ago by rich.

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago #2 by Karl-Heinz
Hallo Rich,

mein Englisch ist eher dazu geeignet, Essen zu bestellen oder nach dem Weg zu fragen. Es ist mehr ahnen als wissen was dort steht. Ich habe beim ersten Update mit dieser Meldung mit SQL-Dumper in die Datenbank geschaut und ich könnte schwören, dass die Datenbankeinträge vorhanden waren. Der Syntax lautet ja auch "if not exist ...", also bin ich davon ausgegangen, dass alles ok ist und diese Meldung "schlampig" programiert ist, bzw. vorsichtshalber ausgegeben wird. Es traten zumindest keine Störungen auf.

PHP: 5.2.9
MySQL: 5.0.51-log
Joomla: 1.5.22
Kunena: 1.6.1

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago - 9 years 6 months ago #3 by rich
Replied by rich on topic Aw: JoomGallery mit Kunena 1.6
Die Störungen müssen sich nicht sofort bemerkbar machen.
Du musst einfach nur die Einträge aus der Readme (die auf dein Upgrade zutreffen) kopieren und bei phpMyAmin in das Feld SQL einfügen und auf ok klicken.

Beispiel: bei Upgrade von 2.0 zu 2.1 ist es dieser Eintrag.
ALTER TABLE `jos_uddeim` ADD `systemflag` INT( 1 ) NOT NULL DEFAULT '0' ;
 
        ALTER TABLE `jos_uddeim` ADD INDEX ( `systemflag` ) ;
 
        UPDATE `jos_uddeim` SET `systemflag` = 1 WHERE `systemmessage` != '' OR `systemmessage` IS NOT NULL ;
 
        UPDATE `jos_uddeim` SET `systemflag` = 2 WHERE `fromid` = `toid` ;
Last edit: 9 years 6 months ago by rich.

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago #4 by Karl-Heinz
Hallo Rich,

danke für die Info, werd ich beim nächsten Update machen.

PHP: 5.2.9
MySQL: 5.0.51-log
Joomla: 1.5.22
Kunena: 1.6.1

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.060 seconds