×
Kunena 5.2.8 released and Blue eagle 1.6.7 released (02 Jan 2022)

The Kunena team has announce the arrival of Kunena 5.2.8 [K 5.2.8] which is now available for download as a native Joomla extension for J! 3.10/3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of previous version of K5.2.

If you are using blue template you need to update to 1.6.7 version to ensure to have a compatible version with K5.2.8.

Important note: (07 Jan 2022) If you have created a Kunena custom.css, create a backup of it. Due to an error, this file will be deleted during an upgrade.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Solved [erledigt] Kunena Notice: Menu item /forum (Itemid=65) does not have Kunena Menu

More
11 years 7 months ago - 11 years 7 months ago #1 by Fenris Ulfur
Hallo zusammen,

ich habe nun das Kunena 1.6 Stable genau nach Anweisungen installiert. Alles was da war aktualisiert und alles auf einer Kopie.
Hier hat alles soweit ich sehen kann erstmal alles wunderbar geklappt.

Allerdings bekomme ich immer die Meldung:
Kunena Notice: Menu item /forum (Itemid=65) does not have Kunena Menu

Jetzt dachte ich mir als Laie, oha werden wohl noch die alten Menüeinträge sein. Also habe ich diese neu angelegt. Allerdings habe ich hier wieder die gleiche Meldung nur eben mit einer neuen ID.

Kann mir jemand vielleicht helfen und mir sagen was das genau bedeutet und wie ich es dementsprechend ändern kann, so das es wieder fehlerfrei läuft ?

Danke

MfG
Fenris

Vergessen, anbei der Bericht
Last edit: 11 years 7 months ago by rich.

Please Log in or Create an account to join the conversation.

More
11 years 7 months ago - 10 years 3 weeks ago #2 by rich
Sieht aus, als ob dein alter Menülink noch vorhanden ist. Hast du mehrere Links zum Forum, zB im Haupt- und im Topmenü? Wenn ja, dann schiebe beide in den Papierkorb, gehe danach zur Kunena Bedienungskonsole und klicke auf "Menü erstellen". Danach hast du im Hauptmenü einen funktionierenden Forumlink. Diesen markierst du, dann kopierst du diesen einfach ins Topmenü. Der letzte Schritt entfällt natürlich, wenn du nur ein Menü hast.
So geht es am einfachsten und es funktioniert immer.
Last edit: 10 years 3 weeks ago by rich.
The following user(s) said Thank You: Fenris Ulfur

Please Log in or Create an account to join the conversation.

More
11 years 7 months ago #3 by Fenris Ulfur
Ach, da kann man einen Menüeintrag erstellen. Das habe ich natürlich wieder nicht entdeckt. Wieder mal das typische den Wald vor Bäumen nicht mehr sehen, wenn man so kompliziert denkt.

Danke für deine kleine Anleitung, das war ja wunderbar. Klappt wie am Schnürchen jetzt.

Danke

MfG
Fenris

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.059 seconds