×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Important Kunena Discussbot - Joomla Content-Plugins werden auch IM Discussbot dargestellt.

More
9 years 1 month ago - 9 years 3 weeks ago #1 by BobQuentok
Hallo, ist ziemlich dringend!

Ich habe gewisse Plugins für meine Joomla!-Artikel installiert. Zum Beispiel MavickThumbnail und Tweetmeme.

Das Thumbnails-Plugin erstellt aus Bildern Thumbnails. Dies geschieht auch mit den Smileys, vom Discussbot!

Genauso das Tweet-Plugin, mit dem Artikel auf twitter gepostet werden können. Dieses wird in jedem einzelnen Kommentar dargestellt...

---
Benutze Joomla 1.5.20 | Kunena 1.6 Stable | Kunena Discuss 1.6RC2

/Thumbnail-Problem gelöst
Last edit: 9 years 3 weeks ago by BobQuentok.

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago - 9 years 3 weeks ago #2 by BobQuentok
Last edit: 9 years 3 weeks ago by BobQuentok.

Please Log in or Create an account to join the conversation.

More
9 years 3 weeks ago #3 by BobQuentok
Schade, dass es keine Rückmeldungen gab.

Habe nun ein Content-Plugin für Social Bookmarking installiert, welches ebenfalls im Discussbot angezeigt wird.


Attachments:

Please Log in or Create an account to join the conversation.

More
9 years 3 weeks ago #4 by rich

Schade, dass es keine Rückmeldungen gab.

Sorry, aber da du dein Problem lösen konntest, sah ich diesen Thread als erledigt. Es wäre natürlich nett, wenn du uns schreiben würdest, welches Plugin diesen Fehler beseitigt hat. Vielleicht hilfst du damit anderen Benutzern, bei denen ebenfalls dieses Problem auftritt.

Please Log in or Create an account to join the conversation.

More
9 years 3 weeks ago #5 by BobQuentok
Ich habe das gestern Abend erst reineditiert, als ich das nächste Problem entdeckt hatte, nämlich 1 Beitrag über Deinem.

Für das Thumbnail-Problem, habe ich jedem Bild einfach class "thumb" zugeordnet und bei mavikThumbnails eingestellt, dass nur Bilder mit class "thumb" zum Thumbnail generiert werden sollen.

Das Problem mit den oben zu sehenden Content-Plugins besteht aber weiterhin noch.

Please Log in or Create an account to join the conversation.

More
9 years 1 week ago #6 by BobQuentok
Vielleicht ist dieses Problem ja dem Team schon bekannt, oder so.

Für mich ist es derzeit noch nicht schlimm, dass die ganzen Plugins auch im Discussbot dargestellt werden, da meine Seite eh erst 2011 an den Start gehen wird (als Gag haben wir uns den 1.04.2010 vorgemerkt), aber es wäre schon "hilfreich" zu wissen, ob daran gewerkelt wird...

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.091 seconds