×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Solved Nach upgrade fehlen Funktionen!

More
9 years 11 months ago #1 by Deep Thought
Hallo nach dem Upgrade auf 1.6 vermisse ich die Vorschaufunktion, die Smilleys funzen nicht, der Editor ist nicht zu sehen und die Umfrage-Funktion kann ich nirgens finden. Ich habe schon gelesen, das es am template liegen könnte: mein is JS Jamba - nicht gerade selten. Gibts irgend einen Workaround oder eine Lösung des Problems? Anbei meinr Config

Gruß
Peter

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 28M | Max file upload: 10M

Kunena version detailled: Installed version: 1.6.0 | Build: 3620 | Version name: Spika | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Installed (Version : 1.5.11) | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Installed (Version : 2.1)

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed

Modules: Kunena Latest: Enabled (Version : 1.6.0-RC2) | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

Please Log in or Create an account to join the conversation.

More
9 years 11 months ago - 9 years 11 months ago #2 by sirsmily
Hallo Peter ...

Schau mal auf mein Problemchen ... das klingt fast so wie ich es auch hatte ;)

Link

Joomla muss auf 1.5.20 stehen.
Mootools upgrade muss aktiviert sein.
Wenn dein Template mit Mootools arbeitet, dann muss es mindestens die mootools Version 1.2 haben.

Grüsse :)
Last edit: 9 years 11 months ago by sirsmily.

Please Log in or Create an account to join the conversation.

More
9 years 11 months ago #3 by Deep Thought
Danke für den Tipp. Ich habe die Lösung für den Editor aber alleine gefunden: Habe das Plugin NewMootools_1.5.1 installiert seitdem funzt es.

Vorschau gibt es wohl nicht mehr zumindest sehe ich sie hier auch nicht.

Die Umfragen konnte ich aber noch nicht zum funtionieren bringen. Vielleicht hat jemand nen Tipp - In den Kategorien hab ich sie schon frei geschaltet aber ich finde keine Schaltfläche.

:) Peter

Please Log in or Create an account to join the conversation.

More
9 years 11 months ago - 8 years 4 months ago #4 by rich

Vorschau gibt es wohl nicht mehr zumindest sehe ich sie hier auch nicht.

Diese ist nach wie vor vorhanden, du musst diese selbst aktivieren.



Hast du für die Umfrage ein eigenes Thema erstellt? Ist nur beim ersten Beitrag möglich.
Umfragen erstellen
Attachments:
Last edit: 8 years 4 months ago by rich.
The following user(s) said Thank You: Deep Thought

Please Log in or Create an account to join the conversation.

More
9 years 11 months ago #5 by Deep Thought

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.325 seconds