×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Solved Layout Problem mit K1.6 und Beez Template

More
10 years 7 months ago - 10 years 7 months ago #1 by Case-Berlin
Ich habe meine Testseite mal umgestellt auf K1.6 und habe nun ein Problem mit dem Layout des Forums.



Wie man sieht, wird das Menü noch richtig dargestellt, aber der Rest des Forum folgt erst am Ende es linken Menüs. Wenn man rechts Module darstellen würde, wäre das Layout auch ok, nur leider ist dann zu wenig Platz für das Forum.
Mein eigentliches Template basiert auf Beez, und da ist das Problem auch.
Kann jemand helfen? Unter K1.5 ging es.

Testseite
Attachments:
Last edit: 10 years 7 months ago by Case-Berlin.

Please Log in or Create an account to join the conversation.

More
10 years 7 months ago #2 by rich
Hallo Case-Berlin,

füge in deinem Template Beez in die template.css am Ende diesen Eintrag hinzu und schau, ob es dann stimmt.
#Kunena {
float:left !important;
}

Please Log in or Create an account to join the conversation.

More
10 years 7 months ago #3 by Case-Berlin
leider kein Erfolg :(

Please Log in or Create an account to join the conversation.

More
10 years 7 months ago #4 by rich
hm.. eigenartig. Wenn ich bei Firebug den Code einfüge, sieht deine Seite so wie am Bild aus. Hast du den Code in die beez template.css oder kunena.forum.css eingetragen?



Attachments:

Please Log in or Create an account to join the conversation.

More
10 years 7 months ago #5 by Case-Berlin
Ich habe es wie beschrieben am Ende von template.css vom beez eingebaut :(

Please Log in or Create an account to join the conversation.

More
10 years 7 months ago #6 by rich
Versuche es noch einmal, vielleicht hatte beim abspeichern etwas nicht geklappt. Laut Firebug ist dieser Eintrag nicht in der Datei.
The following user(s) said Thank You: Case-Berlin

Please Log in or Create an account to join the conversation.

More
10 years 7 months ago #7 by Case-Berlin

Versuche es noch einmal, vielleicht hatte beim abspeichern etwas nicht geklappt. Laut Firebug ist dieser Eintrag nicht in der Datei.

Sehr komisch, die Änderung war wirklich nicht drin.
Danke, nun klappt es :)

Please Log in or Create an account to join the conversation.

More
10 years 7 months ago #8 by Case-Berlin
Ich muss das noch mal öffnen, denn leider ist es immer noch keine 100% Lösung.
Wenn man nun mit Safari oder Chrome die Seite ansieht, wird das Forum nur gestaucht gezeigt?
Attachments:

Please Log in or Create an account to join the conversation.

More
10 years 7 months ago - 10 years 7 months ago #9 by rich
Ich benutze diese Browser nicht, aber ich denke, dass du beim Template Beez noch einiges mehr ändern musst, bis es deinen Vorstellungen entspricht und alles richtig läuft. Mein Vorschlag, verwende das Template ja_purity, bei diesem kannst du schon einiges (wie Breite, Elementfarben, Schriftgröße...) im Backend einstellen. Menüs, welche du oben platziert haben willst, ordnest du der Position "hornav" zu.

Es lässt sich wesentlich einfacher anpassen und ich denke, dass du dir einige Zeit sparen wirst, um es deinen Wünschen entsprechend aussehen zu lassen.
Last edit: 10 years 7 months ago by rich.

Please Log in or Create an account to join the conversation.

More
10 years 7 months ago - 10 years 7 months ago #10 by Case-Berlin
Das ist leider keine Lösung, da ich ein eigenes Template erstellt habe, was auf Beez basiert. Nun das nur umzustellen, wegen dem Forum wird zu viel Aufwand, die Zeit habe ich im Moment leider nicht.

Das komisch ist ja, dass es bei der Ansicht der aktuellen Themen richtig angezeigt wird, nur bei Index oder die anderen Reiter ist es falsch.
Last edit: 10 years 7 months ago by Case-Berlin.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 1.174 seconds