×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Kunena 1.6 RC3 Fehler in Language Installation (Joomla 1.6 Beta 10)

More
9 years 11 months ago - 9 years 11 months ago #1 by TeaandTeo
Jetzt wirds aber merkwürdig.
Bei der RC2 und Joomla 1.6 Beta 9 gabs bei der Installation keine Probleme.
Nun bei der Beta 10 von Joomla und den Versuch RC3 von Kunena zu installieren bei englischer Sprache sagt er bei Language = failed also ein Fehler in dem Installscript.

Dieses gibt er aus:



Deprecated install format (client="both"), use package installer in future



Habt ihr das auch?
Jemand einen Tip?
Last edit: 9 years 11 months ago by fxstein. Reason: Subject updated to reflect Joomla 1.6 Beta

Please Log in or Create an account to join the conversation.

More
9 years 11 months ago - 9 years 11 months ago #2 by rich

Bei der RC2 und Joomla 1.6 Beta 9 gabs bei der Installation keine Probleme.

Auch bei der Beta 10 und RC2 gibt es keine Probleme.
Mit RC3 kommt die selbe Meldung wie bei dir. Ich habe mir damit beholfen, indem ich Kunena zuerst ohne Sprache (nur mit der en-GB.com_kunena.install.ini) installiert habe und danach die Sprachfiles manuel in die Ordner kopiert habe.
Last edit: 9 years 11 months ago by rich. Reason: Leerzeichen vergessen

Please Log in or Create an account to join the conversation.

More
9 years 11 months ago - 9 years 11 months ago #3 by fxstein
Hallo,

wir haben vorerst mal gestopped Kunena 1.6 and jede Joomla Bet aversion anzupassen. Leider zu viele Aenderungen von Beta zu Beta - wir haben den Installer schon zwei mal an fruehere Betas angepasst, nur leider war das dann wieder ein Problem bei der naechsten Beta. Sobald die Joomla 1.6 RC1 rauss ist, werden wir all bekannten Dinge umgehend beheben.

We love stars on the Joomla Extension Directory . :-)
Last edit: 9 years 11 months ago by fxstein.
The following user(s) said Thank You: TeaandTeo

Please Log in or Create an account to join the conversation.

More
9 years 11 months ago #4 by TeaandTeo

fxstein wrote: Hallo,

wir haben vorerst mal gestopped Kunena 1.6 and jede Joomla Bet aversion anzupassen. Leider zu viele Aenderungen von Beta zu Beta - wir haben den Installer schon zwei mal an fruehere Betas angepasst, nur leider war das dann wieder ein Problem bei der naechsten Beta. Sobald die Joomla 1.6 RC1 rauss ist, werden wir all bekannten Dinge umgehend beheben.



Ok sowie es aussieht ist dieses aber ein Joomla 1.6 Beta 10 Problem. Wie gesagt 1.6 Beta 9 und RC2 passten sehr gut. Die Sprachdateien wurden ja von Jgerman korrekturgelesen. Vielleicht ist dort der Fehler zu suchen? Ich schau sie mir mal an was Jan von JGerman dort vielleicht geändert hat.
Es reichte ja schon aus in der RC2 in den Sprachdateien nur ein _ zu vergessen und schon wurde die auch so dargestellt. Ich gebe am Wochenende mal eine Rückmeldung dazu ab.
The following user(s) said Thank You: fxstein

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.094 seconds