×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Solved [erledigt] Moderation in 1.6 RC1

More
9 years 2 months ago - 9 years 2 months ago #1 by Ironman1stgw
Auf meiner Projektseite funktioniert das Moderieren nicht. Wenn ich in einem Beitrag als Admin oder als Moderator auf "Moderieren" klicke bekomme ich nur ein weisses Feld innerhalb eines Kunena-Rahmen, aber keinerlei Funktionen.

Ist das noch nicht so weit in der Entwicklung, oder habe ich Backend irgendwas falsch gemacht?
Last edit: 9 years 2 months ago by rich.

Please Log in or Create an account to join the conversation.

More
9 years 2 months ago #2 by Ironman1stgw
Ok, funktioniert wohl doch.

Der Fehler ist zwar immer noch da, aber ausschliesslich im "Example Template". Mit dem "Blue Eagle" Template klappt es.


Übrigens: Geile Arbeit!!!!!

Please Log in or Create an account to join the conversation.

More
9 years 2 months ago - 7 years 5 months ago #3 by rich
Herzlich willkommen Ironman1stgw,

das Moderieren sollte ganz normal funktionieren. Dass da etwas im Backend falsch gemacht wurde, kann eigentlich nicht sein, denn entweder hast du die Berechtigung zum moderieren (Admins u Moderatoren), oder nicht. Als Nichtberechtigter bekommst du den Moderate-Button gar nicht zu sehen. Alles andere funktioniert?

Versuche auch mal, nur das Joomla Standard Template zu verwenden, falls du ein anderes benutzt. Ebenso könnte es eventuell auch sein, dass du eine Erweiterung hast, die sich noch nicht mit K1.6 verträgt.

Handelt es sich schon um deine Live Seite, oder ist es noch eine Testseite?

Du kannst deine Konfiguration posten, indem du im Backend unter dem Menüpunkt "Konfigbericht erstellen" den Inhalt einfach kopierst und hier in einen neuem Beitrag einfügst.

Gruß, rich

Nachtrag: Da hatte ich noch geschrieben, während du schon geantwortet hattest. :)
Last edit: 7 years 5 months ago by rich.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.081 seconds