×
Kunena 5.1.12.1 Released - Security release (22 Apr 2019)

The Kunena team has announce the arrival of Kunena 5.1.12.1 [K 5.1.12.1] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a security release.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Solved Installation will nicht!

More
6 years 2 weeks ago - 6 years 2 weeks ago #1 by setti67
Hallo,

ich habe die aktuellste Version von Joomla und Kunena.

Ich lade Kunena in den Erweiterungen hoch, bekomme dann die Nachricht das Kunena erfolgreich installiert worden ist.

Jedoch sehe ich keine Komponente von Kunena (ist einfach nicht da)
Wenn ich dann den Kunena Link aufrufe bekomme ich diese Meldung
"Das Forum ist zur Zeit wegen Wartungsarbeiten nicht erreichbar."

Dann habe ich testweise den Kunena Login Mod installiert und aktiviert, und der sagt mir folgendes:
"ERROR: mod_kunenalogin: Kunena 3.0 (oder höher) ist nicht installiert!"

Aber bei der Kunena Installation bekam ich ja keinerlei Fehlermeldung..was mache ich falsch?

Edit: Hab in der DB nachgesehen ob überhaupt Tabellen angelegt worden sind, anscheinend nicht, fand nichts was zum Kunena Forum passen könnte..aber andere Komponenten (wie den Community Builder) konnte ich erfolgreich installieren

lg
Last edit: 6 years 2 weeks ago by setti67.

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago #2 by setti67
Replied by setti67 on topic Installation will nicht!
Hat sich erledigt, musste das komplette Package hochladen

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago #3 by setti67
Replied by setti67 on topic Installation will nicht!
Musste Joomla neuinstallieren, bekomme jetzt aber wieder folgende Fehlermeldung?

Warnung
Bibliotheksdeinstallation: Die Manifest-Datei ist ungültig oder konnte nicht gefunden werden.

Kopieren fehlgeschlagen!

JInstaller: :Install: Das Kopieren der Datei „/var/www/vhosts/vps829.first-root.com/httpdocs/tmp/install_51d3f60ab5aa1/packages/install_51d3f60acc674/kunena.xml“ nach „/var/www/vhosts/vps829.first-root.com/httpdocs/administrator/manifests/libraries/kunena.xml“ ist fehlgeschlagen.

Bibliotheksinstallation: Installationsdatei konnte nicht kopiert werden.

Paket Installieren: Bei der Installation der Erweiterung trat ein Fehler auf: lib_kunena_v3.0.1.zip

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago #4 by rich
Replied by rich on topic Installation will nicht!
Sieht aus, als ob es ein Problem mit den Rechten gibt. Es könnte sich um das sogenannte wwwrun Problem handeln. Welchen Anbieter hast du?
Möglich wäre aber auch, dass der Pfad zum „tmp“ Ordner nicht korrekt ist. Den Pfad kannst du in der configuration.php überprüfen.
The following user(s) said Thank You: planet5

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.069 seconds