×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Du hast keine Berechtigung, um diese Seite zu betreten!

More
6 years 9 months ago - 6 years 9 months ago #1 by JuergenBY
Moinsen,
ich habe mir die aktuelle Version (s.u.) unter Joomla 2.5.8 installiert, bereits mehrfach...

Mein Problem besteht darin, dass ich von mir erstellte Beiträge nicht bearbeiten/ändern kann. In den Rechten habe ich schon alles mögliche geändert und versucht, ohne Erfolg. Ich erstelle einen Testbeitrag als Admin und kann ihn dann (eingeloggt) nicht ändern.

Du hast keine Berechtigung, um diese Seite zu betreten!


Irgendwie komme ich da jetzt nicht mehr weiter...

MfG
JuergenBY

P.S.: wenn man sich hier bei euch registriert, kommt nach der Registrierung eine leere Seite, kein Hinweis auf Registrierungsmail oder gar, dass man die Registrierung per Maillink abschließen muss...


This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 50000 seconds | Max execution memory: 90M | Max file upload: 40M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : race_project_v1_21 | author: | version: 1.0 | creationdate: 2013-01-06

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.3 | creationdate: 2012-11-24

Kunena version detailed: Kunena 2.0.3 | 2012-11-24 [ Reconciliation ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Last edit: 6 years 9 months ago by JuergenBY.

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #2 by rich
Herzlich willkommen Juergen!

P.S.: wenn man sich hier bei euch registriert, kommt nach der Registrierung eine leere Seite, kein Hinweis auf Registrierungsmail oder gar, dass man die Registrierung per Maillink abschließen muss...

Danke für den Hinweis. Dieser Hinweis, den du meinst, ist vorhanden, allerdings ganz oben, so dass dieser leicht zu übersehen ist, wenn man nicht nach oben scrollt.

Hast du dein Forum, sowie auch den Link zu diesem, nur für registrierte Benutzer frei gegeben? Ich kann das Forum auf deiner Seite leider nicht finden.

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago - 6 years 9 months ago #3 by JuergenBY
Der Link zum Forum ist atm deaktiviert, weil es halt nicht funktioniert...

www.forum.project-race.de/forum
Last edit: 6 years 9 months ago by JuergenBY.

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #4 by rich
Ja, da scheint einiges nicht in Ordnung zu sein. Mache bitte folgendes:
Schalte zuerst auf das joomla Template Beez 20 um und danach lade Kunena wieder über den Joomla Installer hoch. Aber anstatt „Kunena erneut installieren?“ wählst du „Kunena entfernen“.

Mit dieser Methode wird Kunena komplett (samt zugehöriger Datenbank) entfernt. Danach installiere Kunena wieder neu und teste, bevor du irgendwo etwas veränderst. Wenn alles funktioniert, schalte wieder auf dein aktuelles Joomla Template und teste erneut.

Lade dir vorher aber sicherheitshalber Kunena nochmal neu von der Downloadseite herunter, um auch hier Fehler auszuschließen.
Ebenso sollte eine Sicherung der Webseite vor Veränderungen (Installaionen) vorhanden sein.

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago - 6 years 9 months ago #5 by JuergenBY
Moin,

ok, kann ich machen. Hatte ich zwar auch schon probiert...aber ich versuche es noch mal.

//Edit

Probelm besteht weiterhin. Beitrag erstellt, danach kann ich den Beitrag nicht mehr editieren:

Du hast keine Berechtigung, um diese Seite zu betreten!


This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 50000 seconds | Max execution memory: 90M | Max file upload: 40M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : beez5 | author: Angie Radtke | version: 2.5.0 | creationdate: 21 May 2010

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.3 | creationdate: 2012-11-24

Kunena version detailed: Kunena 2.0.3 | 2012-11-24 [ Reconciliation ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None



//Edit2:

hier mal die Zugangsdaten zum Forum:

This message contains confidential information
Last edit: 6 years 9 months ago by JuergenBY.

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago - 6 years 9 months ago #6 by rich
Ich habe mich jetzt auf deiner Seite umgesehen und dabei keinerlei Probleme gehabt. Versuche es bitte mal mit dem Zugang, welchen du für mich eingerichtet hast.
Lösche auch die Cookies aus deinem Browser (oder versuche es mit einem anderen Browser), vielleicht hat sich etwas „verschluckt“.
Last edit: 6 years 9 months ago by rich.

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #7 by JuergenBY
Hallo Rich,

bei mir geht es jetzt auch. Ich habe aber nichts mehr geändert, das verstehe wer will. Vielen Dank für deine Hilfe!
MfG
Juergen

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #8 by rich
Dann wurde deine Seite vorher wahrscheinlich aus dem Browsercache aufgerufen und wurde durch einen neuerlichen Aufruf der Seite aktualisiert.
Hauptsache, dass es jetzt funktioniert! :)

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #9 by JuergenBY
HeHe...ich hatte jedes mal vorher strg+F5 gedrückt bis der Arzt kommt^^

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.116 seconds