×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Solved Reiter werden mal angezeigt und mal wieder nicht

More
7 years 10 months ago #1 by ralle1981
Hallo liebe Kunena Gemeinde.

Ich nutze Joomla 2.5.7 und Kunena 2.0.2. Ich benutze Artisteer Templates aus Artisteer 4, also HTML 5 und CSS 3.

Bei meinen Forum werden die Reiter "Index", "Neues Thema" usw über meinem Forum mal angezeigt und mal nicht. Total willkürlich und in allen bekannten Browsern. Habe auch schon Standardtemplates und Templates anderer Hersteller probiert. Die Reiter werden nicht angezeigt. Gestern wurden Sie angezeigt und heute nicht mehr und das geht jetzt schon seit Tagen so.

Nun habe ich aus der Not das Kunena Menü auf einer Position zu liegen damit User überhaupt im Forum Navigieren können.

Hat einer ne Ahnung?

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #2 by rich
Ich habe deinen Beitrag in den „German“ Bereich verschoben.

Wenn dieser Fehler nur falleise auftritt, dann liegt der Verdacht nahe, dass du irgendein Script laufen hast, welches einen Konflikt verursacht. Aber auch falsch angelegte Menüpunkte können verhindern, dass die Reiter angezeigt werden. Dann hilft es in der Regel, wenn die Kunena Menüs wieder hergestellt werden.
Wie es am Einfachsten funktioniert, kannst du hier lesen.
docs.kunena.org/index.php/Men%C3%BCprobleme
The following user(s) said Thank You: ralle1981

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #3 by ralle1981
konnte das Problem mithilfe deines Tipps lösen... :woohoo:

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.210 seconds