×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Solved Reiter werden mal angezeigt und mal wieder nicht

More
7 years 1 week ago #1 by ralle1981
Hallo liebe Kunena Gemeinde.

Ich nutze Joomla 2.5.7 und Kunena 2.0.2. Ich benutze Artisteer Templates aus Artisteer 4, also HTML 5 und CSS 3.

Bei meinen Forum werden die Reiter "Index", "Neues Thema" usw über meinem Forum mal angezeigt und mal nicht. Total willkürlich und in allen bekannten Browsern. Habe auch schon Standardtemplates und Templates anderer Hersteller probiert. Die Reiter werden nicht angezeigt. Gestern wurden Sie angezeigt und heute nicht mehr und das geht jetzt schon seit Tagen so.

Nun habe ich aus der Not das Kunena Menü auf einer Position zu liegen damit User überhaupt im Forum Navigieren können.

Hat einer ne Ahnung?

Please Log in or Create an account to join the conversation.

More
7 years 1 week ago #2 by rich
Ich habe deinen Beitrag in den „German“ Bereich verschoben.

Wenn dieser Fehler nur falleise auftritt, dann liegt der Verdacht nahe, dass du irgendein Script laufen hast, welches einen Konflikt verursacht. Aber auch falsch angelegte Menüpunkte können verhindern, dass die Reiter angezeigt werden. Dann hilft es in der Regel, wenn die Kunena Menüs wieder hergestellt werden.
Wie es am Einfachsten funktioniert, kannst du hier lesen.
docs.kunena.org/index.php/Men%C3%BCprobleme
The following user(s) said Thank You: ralle1981

Please Log in or Create an account to join the conversation.

More
7 years 1 week ago #3 by ralle1981
konnte das Problem mithilfe deines Tipps lösen... :woohoo:

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.075 seconds