×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Fehlermeldung nach update auf 2.0.2

More
8 years 1 day ago #1 by BS-Yogi
Hallo zusammen,
ich habe kunena von 1.7.2 auf 2.0.2 geupdatet.
es scheint auch alles zu funktionieren.
ich bekomme aber jetzt jedesmal auf der hauptseite die fehlermeldung:

Kunena ist nicht installiert, oder die installierte Version wird nicht unterstützt. Das Plugin wurde nun deaktiviert. Bitte install/upgrade Kunena zu Version 1.7, damit das Discuss-Plugin ordnungsgemäß funktioniert.

Das Diskuss Plugin hatte ich aber garnicht installiert, wollte ich erst noch tun. Was kann das sein?

Bei den Einstellungen für Kunena im Backend bekomme ich oben den Hinweis:
Kunena - Community Builder Integration plugin only works as expected if you have Community Builder version 1.8.1 or higher installed.

Ich habe aber 1.8.1 installiert. Hatte das schon jemand?

Vielen Dank im voraus.

Please Log in or Create an account to join the conversation.

More
8 years 1 day ago #2 by BS-Yogi
hat sich erledigt, habe ein plugin "Content - Kunena Discuss" gefunden und deaktiviert. die meldung vom builder ist noch da.

Please Log in or Create an account to join the conversation.

More
8 years 1 day ago - 8 years 1 day ago #3 by rich

Das Diskuss Plugin hatte ich aber garnicht installiert, wollte ich erst noch tun.

Es muss wohl installiert gewesen sein, ansonsten hättest du nicht das Kunena Diskuss Plugin gefunden. :D
Veielleicht hast du vom CB ebenfalls noch Überreste, oder einiges in deiner Seite ist nicht aktuell. Erstelle bitte bei weiteren Fragen einen Konfigurationsbericht.
Konfigurationsbericht erstellen
Last edit: 8 years 1 day ago by rich.
The following user(s) said Thank You: BS-Yogi

Please Log in or Create an account to join the conversation.

More
8 years 11 hours ago #4 by BS-Yogi
ok Danke. Kann das sein das Discuss bei 1.7.2 standartmäßig dabei war? Naja egal, funktioniert ja jetzt.
Noch eine Frage zu Discuss. Kann man das noch irgendwo editieren? Mir gefällt es nicht das über dem Link der zum forum führt noch ein balken ist und ich finde den link auch zuweit weg vom Beitrag.
Du kannst ja mal auf der Seite schauen was ich meine. f1-liga-ps3.de
Das sieht nun immer so aus als wäre der link für den artikel darunter.

Hier ist mein Konfigurationsbericht (wegen der CB Meldung):
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 50000 seconds | Max execution memory: 90M | Max file upload: 40M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : gored_ultra_lernvid.com-j1.6 | author: Juergen Koller | version: 1.0 | creationdate: Apr 2011

Kunena default template details : Aphotic II | author: snilloconator | version: 1.6.3 | creationdate: 2010-12-30

Kunena version detailed: Kunena 2.0.2 | 2012-09-02 [ Botschafter ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 1.8 | UddeIM 2.6

Third-party SEF components: None

Plugins: Search - Kunena Search 1.7.2 | Content - Kunena Discuss 2.0.2

Modules: Kunena Latest 2.0.2 | Kunena Stats 1.7.2 | Kunena Login 1.7.2 | Kunena Search 1.7.2

Please Log in or Create an account to join the conversation.

More
8 years 11 hours ago #5 by BS-Yogi
auch hier hab ich wohl wieder zu schnell gepostet :-) ich hatte 1.8 drauf und nicht 1.8.1 habe es jetzt installiert. sry bin ein noob ;-)

aber vielleicht kannst Du trotzdem mal meine konfiguration checken ob da noch was zu beanstanden ist?

danke
Yogi

Please Log in or Create an account to join the conversation.

More
8 years 3 hours ago #6 by rich

Kann das sein das Discuss bei 1.7.2 standartmäßig dabei war?

Nein, definitiv nicht.
Du solltest allgemein mit deinen Updates etwas genauer sein.
Nicht aktualisiert sind:
Search - Kunena Search 1.7.2
Kunena Stats 1.7.2
Kunena Login 1.7.2
Kunena Search 1.7.2

Weiters benutzt du das Kunena Template Aphotic II - Version 1.6.3, obwohl es eine angepasste Version für Kunena 2.0 gibt.
Ob es mit deinem Joomla Template klaglos läuft und ob es Updates gibt, musst du selbst rausfinden. Geschrieben wurde es für Joomla 1.6 | 1.7
The following user(s) said Thank You: BS-Yogi

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.135 seconds