×
Blue Eagle 5 v1.5.5 has been Released (22 Nov 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.5 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Nach Testupgrade von 1.7 auf 2,0,1 kein Menu bei Forum Aktuell

More
8 years 3 months ago - 8 years 3 months ago #1 by MfGLucker
Da bin ich mal wieder mit einer Frage. Ich mache gerade ein Testupdate meiner Seite von 2.5.3 auf die aktuellste Version und Kunena von 1.7.3 auf 2.0.1
Mein Problem stellt sich folgendermaßen dar.

Hier die alte Seite mit selbst erstellten Menü zu ungelesen Beiträgen.
Position ist kunena_menu.





Und hier das ergebnis nach upgrade auf Kunena 2.0.1
Der Rest scheint soweit zu funktionieren, werde es am wochenende aber austesten.
Es wird mein Modul nicht mehr angezeigt welches das Kunena Menü darstellt. Eingestell ist das Modul dass es auf allen Seiten angezeigt wird.

Position ist kunena_menu.



This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 128M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : gored_ultra_lernvid.com-j1.6 | author: Juergen Koller | version: 1.0 | creationdate: Apr 2011

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.1 | creationdate: 2012-07-07

Kunena version detailed: Kunena 2.0.1 | 2012-07-07 [ Balozi ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: AlphaUserPoints 1.7.4 | CommunityBuilder 1.8.1 | UddeIM 2.8

Third-party SEF components: None

Plugins: Content - Kunena Discuss 2.0.1

Modules: None


Sammle erst die Fakten, dann kannst du sie verdrehen, wie es dir passt.

[/size]
Mark Twain
test
Attachments:
Last edit: 8 years 3 months ago by MfGLucker.

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #2 by rich
Servus MfGLucker,

dieses Modul gibt es in K 2.0 nicht mehr. Dadurch ist auch die Position „kunena_menu“ hinfällig geworden. Am besten wird es sein, wenn du dir im Kunena Menü diesen Link wieder neu anlegst.

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago - 8 years 3 months ago #3 by MfGLucker
Der Link ist ja weiterhin vorhanden im Kunena Menü.Aber selbst wenn ich den Link erstelle, davon wird ja nicht die Position erzeugt.

Sammle erst die Fakten, dann kannst du sie verdrehen, wie es dir passt.

[/size]
Mark Twain
test
Last edit: 8 years 3 months ago by MfGLucker.

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #4 by rich
Eigentlich sollten die Tabs auf allen Kunen Seiten angezeigt werden. Hast du schon versucht, die Kunena Menüs neu zu erstellen?
docs.kunena.org/index.php/Men%C3%BCprobleme

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #5 by MfGLucker
Ich habs jetzt hinbekommen, allerdings mit einem Menü in dem ich eine external url angegeben habe. Mit den Kunena mitteln hat es nicht funktionert.
Obwohl die Links identisch sind. Sehr merkwürdig das ganze.

Sammle erst die Fakten, dann kannst du sie verdrehen, wie es dir passt.

[/size]
Mark Twain
test

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #6 by rich

Sehr merkwürdig das ganze.

Ja, das ist es. Aber ich habe auch schon festgestellt, dass es bei manchen Problemen schon reicht, wenn ein und der selbe Link einfach nur neu abgespeichert wird. Hauptsache ist, dass du es hinbekommen hast. :)
The following user(s) said Thank You: MfGLucker

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago - 8 years 3 months ago #7 by MfGLucker
Aber wie bekomme ich mein Modul jetzt eingeblendet das mir ein Script anzeigt das auf kunena_menu positioniert war ? Das ist mein größeres Problem. :(

This message contains confidential information

Sammle erst die Fakten, dann kannst du sie verdrehen, wie es dir passt.

[/size]
Mark Twain
test
Attachments:
Last edit: 8 years 3 months ago by MfGLucker.

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #8 by rich
Das sind die Positionen, wo Mudule innerhalb von Kunena platziert werden können.
docs.kunena.org/index.php/Modulpositionen

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 1.180 seconds