×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Hilfe: Schreiberecht, editor, registration

More
8 years 8 months ago #1 by Victo
Hallo zusammen,

ich benutze seit kurzen ein Kunena Forum und stosse nach und nach auf immer mehr Probelem :(
Bin aber zuversichtlich das mir hier wer helfen kann :)

INFO: Ich habe joomla 2.5 mit Kunena 2.0.1 und dem Lunguage-Packt (Für deutsch)

1.) Wenn man ein neuen Beitrag/Thema schreibt und da den Editor in anspruch nimmt, für z.b fett/kursiv ect, funktionieren die Buttons nicht.
Hab ein anderes Template ausprobiert... da funktionieren die Funktionen, jedoch sind keine Buttons zu sehen. Beim Standart Template alles normal.

2.) Gäste können keine Beiträge schreiben (Also ohne regis) Ich hab eingestellt das Gäste gewisse Foren sehen, alles dort auf Öffentlich gestellt und die Funktion "nur Registriere schreiben: nein" und sonst was ich alles noch gefunden habe passend gemacht... mitlerweile sehe die Gäste auch einen Button für neues Thema, jedoch ohne Funktion (Bei Admins geht das ohne Probleme)

3.) Wie kann ich das Registrations-Modul optisch veränder? Das Modul ist auf einem weisen Hintergrund und die Felder die der Besucher ausfüllen muss, sind auch weis ohne rahmen :/
Sollte der Besucher herausgefunden haben wie die Regis geht, bekommst er nach abschicken seiner Daten keine Rückmeldung. Nach dem Klick werden lediglich die Passwort-Felder zurück gesetzt, aber das Regis-Modul bleibt aktiv (Im backend wird der User sofort gezeigt...) Kann ich da irgend was noch einstellen, wie irgend ein standrt... bla bla registration wurde angenommen, bitte geht in dein e-mail acc und klickt auf aktivierung... sowas in die Richtung das der User weis, da ist was passiert! :)

So viel Text hoffe es hat sich wer die mühe gemacht ihn zu lesen und kann mir helfen. Zum Testen was ich meine hier noch meine Page (mit zugangsdaten da Gäste ja nicht schreiben können... :/ )

BN: Tester
PW: test1

VG
Vic

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #2 by rich
Herzlich willkommen Victo!

Für verschiedene Fragen solltest du immer ein eigenes Thema erstellen.
www.kunena.org/forum/36-German/57592-Bit...e-Frage-stellt#57592

Grundsätzlich solltest du bei einer Fehlersuche das Joomla! und Kunena Standard Template verwenden. Erstelle bitte einen Konfigurationsbericht. Wie es funktioniert, findest du in dem verlinkten Beitrag.

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #3 by Victo
Kann gelöscht werden, hab meine Fragen nochmal einzelnd gestellt!

VG
Vic

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.093 seconds