Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released

The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0

Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Solved Moderator Fehler

  • Golf9000
  • Golf9000's Avatar Topic Author
  • New Member
  • New Member
More
14 years 2 months ago #128354 by Golf9000
Moderator Fehler was created by Golf9000
Hi Kunena Team,

hab seit des Update ein Problem mit dem Moderatoranzeige Probleme. (Bild im Anhang)





Hoffe es kann mir einer Weiterhelfen.

Konfigurationsbericht:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Enabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 2M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : destroyerclangermany | author: FLorian Grichter | version: 1.0 | creationdate: 2012-07-03

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailed: Kunena 2.0.1 | 2012-07-07 [ Balozi ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 2.7

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 2.0.1 | Kunena Login 2.0.1


Gruß
Florian

Please Log in or Create an account to join the conversation.

More
14 years 2 months ago #128358 by ralle632
Replied by ralle632 on topic Moderator Fehler
Hallo Florian,

welches Update hast du durchgeführt?
1.7.2 auf 2.0.1
oder
2.0.0 auf 2.0.1

Language pack hast du auch geupdatet?

Please Log in or Create an account to join the conversation.

  • Golf9000
  • Golf9000's Avatar Topic Author
  • New Member
  • New Member
More
14 years 2 months ago - 14 years 2 months ago #128364 by Golf9000
Replied by Golf9000 on topic Moderator Fehler
Ich hab von 1.7.2 auf 2.0.1 geupdatet.

Hab ich was damit falsch gemacht???

Gruß
Florian

PS.: Sprache geupdatet !!!
Last edit: 14 years 2 months ago by Golf9000.

Please Log in or Create an account to join the conversation.

More
14 years 2 months ago #128366 by ralle632
Replied by ralle632 on topic Moderator Fehler
Hast du einen Link zur Seite damit ich den Fehler anschauen kann? Sieht nach einem Language Fehler aus, der die deutsche Sprachdatei nicht erkennt oder die Sprachübersetzung in de-DE noch nicht hat.
Dein Joomla Cache haste bestimmt auch geleert oder?

Please Log in or Create an account to join the conversation.

  • Golf9000
  • Golf9000's Avatar Topic Author
  • New Member
  • New Member
More
14 years 2 months ago #128368 by Golf9000
Replied by Golf9000 on topic Moderator Fehler
Hi

Joomla Cache wurde geleert.

Hier der Link zu meiner Seite wo der Moderatorname nicht richtig angezeigt wird.

destroyerclangermany.de/index.php/forum/...clan/553-neues-event

Gruß
Florian

Please Log in or Create an account to join the conversation.

More
14 years 2 months ago #128370 by ralle632
Replied by ralle632 on topic Moderator Fehler
Ok,

ich habe jetzt auch mal den Fehler nachgestellt. Es scheint noch ein Bug zu sein.

Deaktivere doch erstmal die Einstellung -> Konfiguration -> Extra -> "Benutzertyp anzeigen" auf "Nein" stellen.

Du lässt ja eh den Ranktitel schon unterhalb des Bildes anzeigen.

Der Fehler tritt auf, wenn man dem Benutzer eine Rang zuteilt in der Grundeinstellung als Moderator und dann in der Moderation Moderator "ja" setzt und eine Kategorie auswählt.

Also deaktiviere erstmal die Einstellung die ich nannte, bis der Bug beseitigit wurde oder eine vorübergehende Lösung gepostet wurde. Ich werde auch parallel nach einer Lösung forschen. :)


The following user(s) said Thank You: Golf9000

Please Log in or Create an account to join the conversation.

Time to create page: 0.246 seconds