×
Kunena 5.2 Beta 1 Released (Yesterday)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Keine E-Mail Benachrichtigung bei Abonnements

More
8 years 7 months ago - 8 years 7 months ago #1 by rausmade
Hallo zusammen,
ich nutze Kunena 1.7.2 und bei mir bekommen meiner User keine Benachrichtigung wenn sie eine Kategorie oder ein Thema abonnieren. Meine Einstellungen im Joomla (1.5.25) Backend sehen so aus:

Hat jemand eine Idee woran es liegen könnte dass keine E-Mails verschickt werden?

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 8M

Kunena menu details:
Warning: Spoiler!

Joomla default template details : namibia | author: Christoph Aeschlimann | version: 1.5.01 | creationdate: 26 Mai 2008

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Enabled | System - Mootools12: Disabled

Modules: None

Last edit: 8 years 7 months ago by rausmade.

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #2 by rich
Hat der E-mail Versand vor Kunena 1.2.7 funktioniert, oder ist das Forum neu? Deine Einstellungen sind korrekt.

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #3 by rausmade
Sehr komisch: Nun funktioniert es wieder. Ich habe das Abo 1x beendet und wieder erneuert und seitdem klappt es wieder... Vor dem Update auf die neueste Version ging es auch einwandfrei.

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #4 by rich

Ich habe das Abo 1x beendet und wieder erneuert und seitdem klappt es wieder...

Das kann schon mal passieren, dass die Speicherung verloren geht. Freut mich, dass es wieder klappt. :)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.117 seconds