×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Nach update auf 2.5 Fatal Error

More
8 years 7 months ago #1 by Maja
Ich habe heute morgen mein Joomla aktualisiert, wenn ich nun das Forum aufrufe, erhalte ich folgende Fehlermeldung

Fatal Error was detected!

Fatal Error: require_once() [function.require]: Failed opening required '/home/xxxx/public_html/xxxxxx.de/components/com_weblinks/helpers/route.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in modules/mod_weblinks/helper.php on line 13

The error was detected in the Weblinks Module.


Wer kann helfen?

Gruß und Danke

Maja

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago - 8 years 7 months ago #2 by MajorSnakeFox
The error was detected in the Weblinks Module.

Hast du irgendein Modul das auf der Kunena Startseite angezeigt wurde/werden soll?

Verstehe die Leute sowieso nicht, wenn es denn schon in der J2.5 Beta Phase heisst das Kunena nicht richtig funktioniert hat und hier im Forum immer wieder Antworten zu finden sind: J2.5 und Kunena erst ab K2.0 verwenden wieso die Leute so geil auf Updates sind.

Nicht böse gemeint ber J2.5 ist seit gestern da und die halbe Gemeinde updatet. Ich bin froh über solche Fehlerberichte denn das bestätigt meine Meinung: Lieber ein paar Wochen warten wenn man schon Anfänger ist.


Hoffe das dir da geholfen wird sonst im joomlaportal.de mal Posten ;-)
Last edit: 8 years 7 months ago by MajorSnakeFox.

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #3 by rich
Deaktiviere mal dieses Modul Weblinks und schau, ob es danach funktioniert. MajorSnakeFox hat recht, wenn er meint, dass es mit Kunena 1.7.1 Probleme geben kann. Es wird hier aber auch darauf hingewiesen und sollte eigentlich nicht zu übersehen sein:
J! 2.5.0 released - not compatible with K 1.7.1
Hast du ein Backup, welches du zurück kopieren kannst?
Es wird innerhalb der nächsten Tage Kunena 1.7.2 rauskommen, welches an Joomla 2.5 angepasst ist. K 2.0 wird noch etwas dauern.

Aber da es auch Probleme mit anderen Erweiterungen gibt, welche noch nicht mit J2.5 arbeiten, wurde jetzt noch mal als Zwischenschritt Joomla 1.7.4 heraus gegeben. Auch einige Lücken wurden darin behoben.

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #4 by Maja

rich wrote: Deaktiviere mal dieses Modul Weblinks und schau, ob es danach funktioniert. MajorSnakeFox hat recht, wenn er meint, dass es mit Kunena 1.7.1 Probleme geben kann. Es wird hier aber auch darauf hingewiesen und sollte eigentlich nicht zu übersehen sein:
J! 2.5.0 released - not compatible with K 1.7.1
Hast du ein Backup, welches du zurück kopieren kannst?
Es wird innerhalb der nächsten Tage Kunena 1.7.2 rauskommen, welches an Joomla 2.5 angepasst ist. K 2.0 wird noch etwas dauern.

Aber da es auch Probleme mit anderen Erweiterungen gibt, welche noch nicht mit J2.5 arbeiten, wurde jetzt noch mal als Zwischenschritt Joomla 1.7.4 heraus gegeben. Auch einige Lücken wurden darin behoben.


Ich habe heute morgen in meiner Not Kunena deinstalliert. wusste mir erstmal nicht zu helfen.
Meine Seite ist noch im Aufbau, daher sehe ich nicht als Katastrophe.Kunena 1.7.2 raus ist und starte dann einen neuen Versuch.
Was denkt ihr wann man circa damit rechnen könnte?
Ich warte ein paar Tage, bis

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #5 by rich
Da ja auch an Joomla 2.5 bis zuletzt gearbeitet wurde, laufen auch für K 1.7.2 noch einige Tests, um sicher zu gehen, dass alles funktioniert. Genau kann ich es leider nicht sagen, aber es wird demnächst so weit sein.

Ich habe heute morgen in meiner Not Kunena deinstalliert. wusste mir erstmal nicht zu helfen.

Wenn du es über den Joomla Installer deinstalliert hast, dann geht dir das, was du bis jetzt in Kunena eingerichtet- oder geschrieben hattest, nicht verloren. Es sollte danach, wenn du Kunena erneut installierst, wieder alles vorhanden sein.

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #6 by Baer
Ich verstehe gerade das Problem nicht so ganz. Die Fehlermeldung kommt nicht vom Kunena sondern von Weblinks. Warum sollte Kunena 1.7.1 nicht mit Joomla 2.5 laufen ? Was funktioniert denn nicht ? Ich kann keinen Fehler entdecken. Joomla 2.5 basiert doch auf Joomla 1.6/1.7. Da läuft Kunena auch.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.134 seconds