×
Kunena 5.2.5 and Blue eagle 1.6.5 released (30 May 2021)

The Kunena team has announce the arrival of Kunena 5.2.5 [K 5.2.5] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.5

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Problem mit dem Bildupload (FTP)

More
9 years 6 months ago #1 by kiruna
Moin Moin!

Ich hab ein kleines Problemchen mit meinem Bildupload und versuche es mal zu schildern, dass es auch verstanden wird *lächelt*

Ich baue eine HP über Joomla, bin allerdings noch ziemlicher Frischling darin und versuche mich so durchzuschummeln (das vorweg)

Aktiviert hab ich als Komponente JomSocial, Phoca Gallery und Kunena Forum.

Wenn ich nun auf der HP FTP deaktiviere, kann ich im JomSocial und in der Phoca Gallery Bilder hochladen ohne Probleme, jedoch funktioniert der Datei-Anhang im Beitrag im Kunena-Forum dann nicht mehr.
Wenn ich FTP wieder aktiviere, funktioniert der Upload im Forum, jedoch in den beiden anderen Programmen nicht mehr.

Über Google versuch ich nun schon ne ganze zeitlang heraus zu finden, woran es liegt, aber das einzige, was ich finden kann ist, der Tipp, das wenn man die "php5.ini" in eine "php5.txt" ändert, es angeblich gehen soll. Allerdings weiß ich ehrlich gesagt noch nicht einmal wo ich diese finde.

Kann mir jemand hierzu vielleicht einen Tipp / Link / Hilfestellung geben?

Das wäre sehr nett... :)

Gruß,
kiru

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago #2 by triplexxx
vielleicht hilft dir das

www.joomla-tutorials.de/component/conten...i.html?directory=155

hört sich ganz nach 1und1 an oder Strato

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago #3 by rich

aber das einzige, was ich finden kann ist, der Tipp, das wenn man die "php5.ini" in eine "php5.txt" ändert, es angeblich gehen soll.

Falls du es hier im Forum gefunden hast, dieser Tipp war nur für diesen speziellen Benutzer, da es mit dem Server "godaddy" zusammen hing.
Bei dir sieht es aus, als ob du mit dem "wwwrun" Problem zu tun hast. Das bedeutet, dass es bei dir verschiedene Benutzergruppen gibt. Ein ähnliches Problem hatte ein Benutzer aus einem anderen Forum.
www.joomla-downloads.de/forum/5-joomla-t...ppt-nicht.html#74597
Hattest du Kunena mit aktivierten FTP installiert? Dann deinstalliere Kunena, deaktiviere FTP und installiere danach Kunena noch einmal. Vielleicht hilft es.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.095 seconds