×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Upgrade auf Kunena 1.7. ohne Forumeinstellungen

More
8 years 10 months ago #1 by BALL24
Hallo Kunena Gemeinde,

habe gerade ein Upgrade auf 1.7. im JInstaller vorgenommen. Er sagte mir "Komponente erfolgreich installiert" Aber darüber kam die Meldung
• Copy failed
• JInstaller::install: Failed to copy file to
Was bedeutet das? Eigentlich kann ich im Backend alles sehen, außer das ich beim Klick auf die Forumseinstellungen eine leere Seite bekomme :unsure: Hatte ich auch noch nicht. Auch wenn ich mir im Frontend das Forum ansehen möchte erscheint nichts. Hängt das mit der Meldung zusammen.
Ich nutze 1.5.24 und hatte es kurz vorher über den Server installiert.

Hoffe, ihr könnt mir helfen! :)

VG,
Martin

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago - 8 years 10 months ago #2 by rich
Die Meldung sagt aus, dass entweder eine Datei oder Ordner nicht kopiert werden konnte. Das erklärt auch die leere Seite.

Aber jetzt noch einmal von vorne. Du benutzt Joomla 1.5.24 und hast ein Upgrade von Kunena ??? zu Kunena 1.7.0 gemacht?
Du hast doch sicher eine Sicherung deiner Webseite. Wichtig ist vor allem die Datenbank!
Deinstalliere Kunena über den Joomla Installer und anschließend installiere Kunena wieder. Verwende dazu bitte die Option über URL installieren. Füge dort einfach nur den Downloadlink für Kunena ein.
Last edit: 8 years 10 months ago by rich.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #3 by BALL24
Hallo Rich,

Danke erstmal .... B)

Meine alte Version war 1.5.6.. Kurz vorher hatte ich von J1.5.10 auf J1.7. "upgegraded" und dann wieder zurück auf J1.5.24. Das hab ich auf dem FTP Server direkt geändert. Für den Backup habe ic h Akeebaup.

Sorry, wo finde ich den Downloadlink? Kann ihn nicht finden ... :(

Danke. melde mich danach ...

Gruß,
Martin

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago - 8 years 10 months ago #4 by rich

Meine alte Version war 1.5.6.. Kurz vorher hatte ich von J1.5.10 auf J1.7. "upgegraded" und dann wieder zurück auf J1.5.24.

Hm.. das war nicht so gut. Du hast de Schritte nicht in der richtigen Reihenfolge durchgeführt. Wenn du schon ein Upgrade auf J1.7 durchführst, sollte vorher mindestens joomla1.5.23 installiert gewesen sein.

Aber kein Problem, da du ja ein Backup hast.Kopiere dir deine alte Joomla 1.5.10 Installation wieder zurück. Diese aktualisierst du anschließend zu Joomla 1.5.25.
Danach entfernst (deaktivierst) du alle Erweiterungen, die mit Kunea 1.7 nicht laufen würden.

Abschließend installierst du Kunena 1.7. Der Joomla Installer bietet dir am Anfang der Installation die Option "Migrate von Kunena (alte Version)" an. Diese Option wählst du aus, dann werden alle Beiträge vom alten Forum übernommen.
Last edit: 8 years 10 months ago by rich.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago - 8 years 10 months ago #5 by BALL24
Super Support! Danke! Dachte mir schon, dass das nicht der richtige Weg war :unsure:

Bin eben noch ein Anfänger.

Aber kein Problem, da du ja ein Backup hast.Kopiere dir deine alte Joomla 1.5.10 Installation wieder zurück.


Über den JInstaller oder muss es FTP sein?

Danach entfernst (deaktivierst) du alle Erweiterungen, die mit Kunea 1.7 nicht laufen würden


Eigentlich ist das bei mir nur Jomsocial 2.0.4. Muss ich das deaktivieren?

Danke schon mal.

Gruß,
Martin
Last edit: 8 years 10 months ago by BALL24.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago - 8 years 10 months ago #6 by rich

Über den JInstaller oder muss es FTP sein?

Für den Backup habe ic h Akeebaup.

Wenn du mit Akeeba ein Backup gemacht hast, dann stelle deine Seite damit wieder her.
Hier eine Anleitung:
www.jugfulda.de/backup/166-akeeba-backup...n-der-sicherung.html

Eigentlich ist das bei mir nur Jomsocial 2.0.4. Muss ich das deaktivieren?

Das dürfte schon sehr alt sein. Es könnte Fehler verursachen. Aktuell dürfte schon die Serie 2.4 sein.
Last edit: 8 years 10 months ago by rich.
The following user(s) said Thank You: BALL24

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #7 by BALL24
Hallo Rich,

hat alles prima geklappt. Vielen Dank! Habs aber nicht über Akeeba gemacht. War mir auf die schnelle zu kompliziert. Mit FTP bin ich geübter. B)

Hab nun aber 1.6.5. erstmal installiert, weil hier die Templateauswahl größer ist. Werde dann später, wenn mein Wunsch Template auch 1.7. fähig ist wieder upgraden.

Nun aber noch eine Frage. Die Installation ist erfolgreich abgechloossen nur zwei Folder konnte er nicht kopieren

Copy failed
JInstaller: install: Failed to copy file to
Installiere Sprache Deutsch (DE-CH-AT) failed
Installiere Sprache Englisch (United Kingdom) failed


Hab aber trotzdem meine Seite in Deutsch aktiv. Kann ich hier noch was ergänzen oder ausbessern oder so lassen?

Vielen Dank im Voraus.

VG,
Martin

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #8 by rich

Hab aber trotzdem meine Seite in Deutsch aktiv. Kann ich hier noch was ergänzen oder ausbessern oder so lassen

Das siehst du relativ schnell, wenn dir eine Sprachdatei fehlt. Diese kannst du dann notfalls auch per FTP hochladen.

Hab nun aber 1.6.5. erstmal installiert, weil hier die Templateauswahl größer ist.

Keine gute Idee, man sollte sein System immer aktuell halten. Es gibt auch für 1.7 schon jede Menge Auswahl an Templates. Aber es ist deine Entscheidung.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #9 by BALL24

Das siehst du relativ schnell, wenn dir eine Sprachdatei fehlt. Diese kannst du dann notfalls auch per FTP hochladen.

In meinem Fall ist es die Deutsche und Englische aber Deutsch zeigt er mit doch an im Frontend?

Keine gute Idee, man sollte sein System immer aktuell halten. Es gibt auch für 1.7 schon jede Menge Auswahl an Templates. Aber es ist deine Entscheidung.


Ok werde es nachholen :whistle: Hast du eine Seite, wo es 1.7. Templates gibt?

Danke!

VG,
Martin

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #10 by Tom01

BALL24 wrote:

Ok werde es nachholen :whistle: Hast du eine Seite, wo es 1.7. Templates gibt?


google -> joomlaos

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.107 seconds