×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Important Kunena Menü wird nicht mehr angezeigt

More
9 years 1 week ago #1 by Botter
Nach dem ich ja jetzt nun alles vom Layout hinbekommen habe, habe ich wohl versehentlich etwas anderes deaktiviert. (ich komme mir schon recht dumme gerade vor :D)

Lange Rede kurzer Sinn, das Menü oberhalb des Profils im Forum wird nicht mehr angezeigt. Das Modul selbst ist aktiviert. Jedoch weis ich grade nicht wo der Fehler ist. Vlt. hat ja jemand den entscheidenden Tipp für mich. :)


Attachments:

Please Log in or Create an account to join the conversation.

More
9 years 1 week ago #2 by rich
Ich bilde mir ein, dass mir das fehlende Menü in deinem anderen Thema (Bild 3) schon aufgefallen ist.
Versuche bitte folgendes:
Lösche das komplette Kunena Menü, sowie auch alle Links zum Forum aus den anderen Menüs. Wichtig, du musst diese anschließend auch noch aus dem Papierkorb löschen!
Danach gehst du zu "Kunena/Bedienungskonsole" und klicke auf den Button "Menü erstellen".
Es sollte danach alles wieder vorhanden sein, nur den Link im Hauptmenü zum Forum hin, den musst du noch veröffentlichen.
The following user(s) said Thank You: Botter

Please Log in or Create an account to join the conversation.

More
9 years 1 week ago #3 by Botter
Der Wahnsinn, danke für den Tipp mit dem Menü erstellen! Jetzt läuft alles so wie es soll. :woohoo: :kiss:

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.333 seconds