×
Kunena 5.2 Beta 1 Released (Yesterday)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question INFORMATIONEN WURDEN IN EIN ÜBERHOLTES FORMULAR EINGEGEBEN. BITTE DIE SEITE NOCH MAL LADEN UND ES ER

More
9 years 1 week ago - 9 years 1 week ago #1 by Mosios
Hi,
ich bekomme andauernd diesen Fehler:
INFORMATIONEN WURDEN IN EIN ÜBERHOLTES FORMULAR EINGEGEBEN. BITTE DIE SEITE NOCH MAL LADEN UND ES ERNEUT VERSUCHEN!

wenn ich Beiträge schreibe, woran kann das liegen?

Ich benutze Kunena 1.7 + Joomla 1.7 ( www.rated-r-clan.de )


MfG
Mosios
Last edit: 9 years 1 week ago by Mosios.

Please Log in or Create an account to join the conversation.

More
9 years 1 week ago #2 by rich
Diese Meldung sollte dann kommen, wenn die Joomla Sitzung abgelaufen ist.

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #3 by Marel
habe dieses Problem auch, allerding nur wenn ich Threats auf WICHTIG stellen möcht, Beoträge schreiben und bearbeiten ist kein Ding ..

mit den Sessions hab ich schon rumgespielt, daran lässt sich das nicht beeinflussen ..

Hoffe mit kann jemand nen Tip geben ^^

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #4 by Jerry72
Dieses Problem habe ich, jedoch nur beim Bedanken für einen Beitrag. Nach einem Downgrade auf 1.7.0 ging alles wieder. Der Fehler liegt sicher in der V 1.7.1

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #5 by rich
Herzlich willkommen Marel und Jerry72!

@Marel,
ohne irgendwelche Infos zur verwendeten Version kann man leider überhaupt nichts sagen.

@Jerry72,
tritt dieses Problem auch mit dem Stamndardtemplate auf?

Eventell solltet ihr auch überprüfen, ob die Sessionszeit in Joomla und Kunena die selbe ist. Wie viel Zeit Benutzer zum Bearbeiten haben, wird durch folgende Einstzellungen bestimmt.
www.kunena.org/forum/160-k-16-and-k-17-c...ting-text-back#94116

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago - 8 years 9 months ago #6 by Jerry72
Hallo rich,

Ja, ich habe eben wieder auf die 1.7.1 geändert und das Problem ist bei beiden Templates vorhanden. "Blue Eagle (default)" und "Example Template".
Aber wie gesagt eben nur unter der 1.7.1
Die Session-Dauer im Joomla ist 10 Min. und im Kunena 600 Sec.
Last edit: 8 years 9 months ago by Jerry72.

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #7 by Jerry72
Das gleiche Problem tritt auch in der Version 1.7.2. auf.

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #8 by rich

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago - 8 years 7 months ago #9 by Jerry72
Hier wie gewünscht der Bericht:
Natürlich habe ich ein Downgrade auf 1.7.0 durchgeführt, da unter dieser Version aales funktioniert.

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Enabled | htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 16M

This message contains confidential information

Joomla default template details : go_vista_simple | author: Christian Braumueller - Markus Kress | version: 1.9 | creationdate: 08.07.2009

Kunena default template details : Formality 1.6 | author: gonzaunit | version: 1.6.0 | creationdate: 2010-10-11

Kunena version detailled: Installed version: 1.7.0 | Build: 5135 | Version name: Tale | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints 1.5.13 | CommunityBuilder 1.7.1 | UddeIm 2.5

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Enabled | System - Mootools12: Enabled | Kunena Search 1.7.1

Modules: Kunena Latest 1.7.1 | Kunena Stats 1.7.1 | Kunena Login 1.7.1

Last edit: 8 years 7 months ago by Jerry72.

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #10 by rich
Leider ist dein Konfigurationsbericht nicht vollständig. Es fehlen die Angaben zu Joomla, MySQL u. Php Versionen.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.116 seconds