×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question [Solved] Code-Anzeige anpassen

More
9 years 1 month ago - 8 years 10 months ago #1 by dunahan
Hallo erstmal ;)

ich versuche seit längerer Zeit die Anzeige des Code-Block's anzupassen...

Also das es genauso aussieht, wie bei euch:
#include "this"
 
if (GetThisCode(oOthers) == TRUE )
{
  Print("Some gone wild");
}

Leider sieht das bei mir so aus:


Jedoch hab ich nichts passendes über die Suchfunktion dieses Forums noch in den Dateien zum Forum gefunden... Kann mir dabei jemand einen Tipp geben?

Ich hab Joomla Version 1.6.3 und Kunena 1.6.3...

Danke für eure Bemühungen!

Grüße Dunahan
Last edit: 8 years 10 months ago by dunahan.

Please Log in or Create an account to join the conversation.

More
9 years 6 hours ago #2 by dunahan
Da ich bisher keine Antworten bekommen habe, wie ich die Code-Funktion des Forums zum Laufen bekomme, habe ich noch weitere Tests versucht und auch mehrere Templates ausprobiert....

Leider hat nix gefunkt :( Wenn ich auf "Code display" klicke, packt mir das Forum das ganze einfach nich wie hier zB in ein Code Feld rein und formatiert das dementsprechend...

Mein Aktuelles Template ist Aphotic II von snilloconator 1.6.3 (Homepage)


Warning: Spoiler!

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago - 8 years 11 months ago #3 by rich
So wie ich es verstanden habe, willst du benutzerdefinierte Änderungen vornehmen.

Mein Aktuelles Template ist Aphotic II von snilloconator 1.6.3

Wenn du englisch sprichst, könntest du snilloconator in diesem Thread fragen.
www.kunena.org/forum/159-k-16-and-k-17-c...t=10&start=30#107302
Last edit: 8 years 11 months ago by rich.
The following user(s) said Thank You: dunahan

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #4 by dunahan
Muss sagen, ob das benutzerdefinierte Änderungen sind, weiß ich nicht :blush:
Ich hab auch mal das Standard-Template des Kunena Teams genutzt, welches aber genau das gleiche macht. Es formatiert die (CODE)code(/CODE)- Funktion nicht wie zB in diesem Forum oder gibt mir die Wahl wie der Code formatiert werden soll...

Dann hab ich noch InfinityHU von PedroHSI (Homepage) genutzt, aber auch hier das gleiche Prop...

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #5 by rich
Naja, komplett kann ich dein Anliegen jetzt nicht verstehen. Wenn die Code Bar nicht richtig funktioniert, handelt es sich meist um einen Scriptkonflikt. Das muss jetzt nicht unbedingt an einem Kunena Template liegen, es kann auch das Joomla Template, oder eine andere Erweiterung sein.
Aber die Codes scheinen auf deiner Seite ja zu funktionieren, da Smilies, Quoten und auch andere Schriftfarben zu sehen sind.

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #6 by dunahan
Okaym ich versuchs mal genauer zu Beschreiben ;)

Also ich klicke entweder auf Beitrag Erstellen oder Antworten und werd auf den erweiterten Editor ja weitergeleitet. Darin klicke ich das Code-Symbol und hier beginnt mein Problem:

Bei mir erhalte ich im Textfeld nur den Block (code)CODE(/code) [hier mit runden Klammern dargestellt, sonst wirds ja als Code dargestellt ;) ]...

In diesem Forum erhalte ich zwischen Symbolleiste des Editors und den Smilies ein Auswahlfeld Code: [Dropdown-Feld] Insert-Button...

Selbst wenn ich das Standard-Template von Kuena nutze, wird es bei mir nicht so wie hier angezeigt... Und genau das würde ich gern "aktivieren" oder zumindest ein Format fest einstellen.

Es geht mir um die Formatierung von zB solchen Text:
Warning: Spoiler!

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #7 by rich

und werd auf den erweiterten Editor ja weitergeleitet

Kunena hat keinen erweiterten Editor.Deaktiviere diesen mal. Wahrscheinlich liegt der Fehler daran.

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #8 by dunahan
Hallo, hat leider etwas gedauert, bis ich wieder dafür Zeit finden konnte.
Thema erw. Editor. Hab mich falsch ausgedrückt. Damit mein ich die normale Maske nach dem Klicken auf den Antwortbutton ;) Ich werd aber erst mal ein Update von Joomla und Kunena machen und mich dann wieder melden. Danke für alles bisher!

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #9 by dunahan
Hallole zusammen!

Ich muss sagen, ich war so was von dämlich! :D
Ich hatte etwas übersehen, weswegen es nicht ging! Erst als ich über Google wegen Geshi gesucht hab, keine Ahnung mehr wie ich jetzt darauf kam, wurde ich darauf gestoßen, das die Funktion, das CODE erst dann angezeigt wird, wenn diese Funktion auch unter

Konfiguration,
BBCode,
Aktiviere Hervorhebung von Codeteilen,

mit "Ja" aktivieren muss... Ich muss das jedes Mal überlesen haben... Somit kann mein "Problem" als gelöst ansehen ;)

Trotzdem Danke für jede Hilfe!
Dunahan

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.264 seconds